Jump to content
Sign in to follow this  
Mikkymillion

Resolved: Invalid Error Code 02(01)

Recommended Posts

Brief story:

I got line 6 pod xt live and tried firmware ware update with all current versions of line6 softwares. Everything worked well until I was asked to switch the pedal off/on....then boom! <Invalid Error Code 02>

 

The hustle:

 

I followed all the pieces of advice on this issue....safe mode, press this press that, smash it on the floor....*thats actually not part of it*; send it to the Line6 I.T. guys.... None of them is around my country.

At some point I encountered using midi cables and read all I could, bought several cheap midi USB cables to no avail.... And to crown it all, I dropped a support ticket and the best option I got was to get a replacement...*smh*

I can go on and on to tell you how bad it felt, but I'm here to tell you how I got it resolved.

 

SOLUTION

After two months with a dead pod, I finally invested in a midi USB cable that's a bit expensive *ROLAND UM one MK2*...ever encountered it?

 

Well, that's what I used; I flashed the 3.1 with anxiety but ended up happy.

 

The cable works.

So if u are like the former me, get the cable and flash with all drivers needed. 

 

#P.S. I'm posting this so that no one will waste so much time, energy and effort it took me to figure this out.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 hours ago, Mikkymillion said:

#P.S. I'm posting this so that no one will waste so much time, energy and effort it took me to figure this out.

 

Don't know that I'll ever have a use for this, but I applaud your effort and consideration for others who may run into the same issue. Good job!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×