Jump to content

Mi pod hd500x mete ruido


criss0925
 Share

Recommended Posts

Hola .... Espero poder resolver esto

 

Tengo pocos días con mi pod HD 500x y todo estaba bn hasta q me tocó salir a tocar en vivo .... Le pasa q cuando ya tengo un rato tocando metio un ruido (cómo interferencia)..... Luego volvio a la normalidad por un rato y siguio con lo mismo ..... Y me percate q cuando entro al afinador no me sale las notas al afinar .... Espero q alguien me pueda ayudar ... Muchísimas gracias

Link to comment
Share on other sites

On 1/27/2019 at 11:54 AM, criss0925 said:

Hola .... Espero poder resolver esto

 

Tengo pocos días con mi pod HD 500x y todo estaba bn hasta q me tocó salir a tocar en vivo .... Le pasa q cuando ya tengo un rato tocando metio un ruido (cómo interferencia)..... Luego volvio a la normalidad por un rato y siguio con lo mismo ..... Y me percate q cuando entro al afinador no me sale las notas al afinar .... Espero q alguien me pueda ayudar ... Muchísimas gracias

Mas me parece que tenes malo el jack de tu guitarra o el cable que usas. Revisa eso de primero.

Si aun asi se te presenta el problema, si estas usando las salidas XLR  del POD y vas directo a consola podes intentar mover el switch de Lift - Ground y checa si se quita. Eso corrige un poco los ground loops. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...