Jump to content
sami1972

Sound driver needs update!

Recommended Posts

Could you please update POD HD500X drivers for Windows 10, latest drivers are pretty old (2015)? Old drivers are causing lost of crashes with other newer softwares.

I understand POD500 getting obsolete, but cmon....

 

Share this post


Link to post
Share on other sites

How do know it's the Line 6 drivers causing crashes?

Share this post


Link to post
Share on other sites
19 minutes ago, sami1972 said:

Crashlog

 

That just indicates there's a conflict or something in the system somewhere. Have you tried uninstalling and reinstalling the Line 6 drivers?

Share this post


Link to post
Share on other sites

My MacBook Pro running Mojave and the latest version of Monkey will not update the audio drivers. Says that they download and install, prompts me for a restart and when Monkey starts up again, yellow triangle still indicates drivers are not updated. HD Edit will not detect my HD500X. I have downloaded the latest driver file and tried installing it without Monkey and still have the same problem. Monkey indicates that it can "see" when I plug and unplug the usb in for the HD500X.

Share this post


Link to post
Share on other sites
On 2/20/2019 at 9:59 AM, leesteel said:

My MacBook Pro running Mojave and the latest version of Monkey will not update the audio drivers. Says that they download and install, prompts me for a restart and when Monkey starts up again, yellow triangle still indicates drivers are not updated. HD Edit will not detect my HD500X. I have downloaded the latest driver file and tried installing it without Monkey and still have the same problem. Monkey indicates that it can "see" when I plug and unplug the usb in for the HD500X.

 

I'm having the same issue... already tried everything, unsuccessful.

Share this post


Link to post
Share on other sites
14 minutes ago, stormstudios said:

Do a search through the forum. You have to go to Security and allow Line 6 as a developer.

 

Thanks for answering!

 

I saw the article talking about it, but still unsuccessful. When I'm installing the driver, nothing appears in the Security Panel.

Share this post


Link to post
Share on other sites

First of all, drivers are very difficult and very expensive to develop.  Secondly, it may be other drivers are conflicting with Line6 drivers.  You don't know this and the log file is only a clue in the process.  it's like reading an engine code in your car.  It will tell you the general area of where the problem is occurring but not how to fix it or what to change.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...