Jump to content
TheRGS

Podfarm causing voice to sound very deep and choppy

Recommended Posts

I am on windows 10 and it seems every time I try to record something it ends up being choppy and very deep. I've tried everything with fixing this issue. 

 

 

These are my sample rate settings

image.png.b203ffdfbc13dea1b3c2e33cd08094cb.png

Share this post


Link to post
Share on other sites

Let me know if theres anything else I could try, because whenever I unplug my UX2 and restart podfarm my mic works fine, but if I open OBS, games or audacity it can sometimes cause this deep and choppy effect.

Share this post


Link to post
Share on other sites

I could any suggest working through the list of things in the troubleshoot. Thats all line6 will tell you to do first if you contact them. Give it a go then see if anyone has any ideas, failing that, you'll have to run the gauntlet that is contacting line6 directly.

Share this post


Link to post
Share on other sites

'Deep and choppy' - this would seem to be from a different sample rate in the other software you are opening.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...