Jump to content
Sign in to follow this  
fledisma

No Audio Drop Using Usb!

Recommended Posts

So I just upgraded the firmware on my HD500 to the latest version, v2.20, and noticed that when using it as USB audio, there is no more audio drop in my DAW software when I change preset on HD500!  Great for my jam/live setup!  Now, I don't have to use the mp3 input of HD500 (from computer internal audio interface) and just use HD500 as USB audio interface and guitar effects at the same time.  Awesomeness, thanks Line6!

Share this post


Link to post
Share on other sites

I didn't notice any change in recorded sounds.  Also, I notice that it's more stable when use with DAW and HD500 Edit at the same time, before I had constant crash where current preset being changed in HD500 Edit is corrupted leaving HD500 in reboot loop mode and had to do global reset.  I only had the new firmware in 3 days so these are very early observations.  Time will tell...

Share this post


Link to post
Share on other sites

This is what I noticed after updating the firmware. I was waiting for that since I bought the HD500 and I bought it right after it came out. Recording options where much better in X3 anyway but this is great to have finally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×