Jump to content

Line 6 Podhd500 Usb Fw:v0.00


Dannydawiz
 Share

Recommended Posts

Hello I'm having a problem connecting my PODHD500 to the my computer via USB.

 

For whatever reason my computer isn't detecting the POD.

 

In Line 6 Monkey it looks like this.

 

5huz.png
 
Here are some of the things I've already done.
 
- Tried 4 Different USB ports on my main computer (MacOSx 10.8.5)
- Tried connecting to a different computer (MacOSx 10.5.8).
- Reinstalled Line 6 Monkey
- Reinstalled Line 6 PodHD500 Edit
- Reinstalled Drivers
- Reinstalled Drivers Manually
- Reinstalled Line 6 Monkey Manually
- Tried 3 Separate USB Cables.
- Spent 70$ to repair the broken USB port on the POD
 
The USB Firmware on my Pod says "V0.00" I am confident that the problem has something to do with this.
 
Also, Whenever I try to update the drivers on my computer the Line 6 Monkey just shows me a caution symbol even though in my system preferences it shows that the drivers are clearly installed.
 
nbs7.png
 
The strange thing is that I have 2 computers and a laptop and the POD has been detected on all of them in the past. 
I'm not sure when it was that it stopped working on the devices.
 
Help would be appreciated.
 
 
Link to comment
Share on other sites

did this fault occur after the usb fix? was it repaired by a service center? if so, maybe they just swapped boards and didn't swap out your i.d. chip.

It was repaired at a service center. I didn't ask

whether they swapped boards or an I.D chip.

I was having this problem before I went to the service center and I thought that the repairing the USB port would fix the problem.

 

What I do know is that they disassembled the pod and installed a new USB block. The other one had fallen out and was messed up pretty badly.

 

The whole story was like this.

 

I ordered the pod around November 1st 2011

 

The USB worked even though it would never connect right. It was always a struggle to

get the computer to detect the pod. The USB always felt loose and I would have to "squirm" the USB cable inside the port until it was at a certain angle.

 

One day it stopped working so I came to this forum. I took a picture of it and people said that the block had fallen out and that the USB port looked like it had been torn by rusty screwdriver

 

I got the USB block repaired at a service center. The owner ordered the parts from the line6 company and installed it into the USB port.

 

I went home and plugged the USB cable into the port and it fit beautifully without having to squirm.

 

Even though the USB cable fits in perfectly I'm still having the same problem. When I update the drivers in line6 monkey it just restarts my computer and gives me the same yellow caution symbol.

Link to comment
Share on other sites

You did notice that Monkey says it could not connect to the Line 6 server, right? I haven't been able to connect to the Line 6 servers for a few days, and others as well. I would advise you to update the USB driver, but I don't know if that's possible while Monkey is not able to connect to Line 6's server. I think this is a problem on Line 6's part, but haven't seen any official notice that their servers are down. Hopefully we'll all be able to connect soon. If your problem persists after that, reload the USB driver. Make sure you are not plugged into a USB hub.

Link to comment
Share on other sites

Yes I have noticed that.

 

I am aware that this has been a common issue on Line 6s part.

 

However I don't see how the Internet connection is a necessary requirement in order for monkey to detect a pod.

 

As you said I would've thought the problem to be something involving the drivers. Even if line 6 monkey couldn't connect to the Internet there is still the possibility of being able to manual install it off of the website which still didn't work.

 

I could be wrong though and I hope I am.

 

Regardless I stil haven't came across to a solution to my problem and yet I'm thankful for everyone's suggestions so far.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...