Jump to content
dharrington99

Why Is Clean Setting So Quiet?

Recommended Posts

I've got the channel volume all the way up, I've adjusted the level to +12 dB, but no matter what, the preloaded songs, the microphone, the other guitar settings like metal and crunch are WAY louder - makes it really hard to use the clean setting at all, which is too bad, because i like to lay a rhythm with an acoustic guitar. When i do so, I have to turn the master volume up so high that there is a lot of hiss and turn whatever other tracks i'm adding way down in order to get any sort of balance. Very frustrating. Any ideas?

Share this post


Link to post
Share on other sites

This is the Spider Jam - support acknowledges that it is quieter... not sure yet if there is a fix in the works or anything. They suggest turning up master volume and levels on anything else way down - but when you record anything it makes it sound like crap because you have so much hiss.

Toneman - I assume you mean sticking a pedal between the guitar and the amp?

Share this post


Link to post
Share on other sites

fx ... maybe i don't understand what you mean by that. Sure, I can make the guitar sound like metallica or a hundred other things, but those are all much louder than the clean setting. If you want a clean sound (like for an acoustic guitar that you want to sound like it really does) then it's super quiet.

Share this post


Link to post
Share on other sites

What you have to do is adjust the volumes for each channel and save them when they are all about the same level. A dirty model is gonna be louder than a clean model, turn it down a bit and save it then switch to your clean channel and turn it up a bit and save it. It takes a little back and forth but once its set you wont notice that big volume drop. Having all your channel volumes set so there are no drops you can then just adjust the master volume when you want everything louder or quieter. 

  • Upvote 1

Share this post


Link to post
Share on other sites

You could try setting the Guitar Boost (in the "Guitar Gate/Boost" settings screen) to "ON" also.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×