Jump to content

Monkey Not Connecting To Line 6 Server


chalky65
 Share

Recommended Posts

Hi,

 

Anyone else having a problem with Monkey not connecting to the Line 6 server?  Started happening about a week ago.  I have to download updates directly from website in interim and upload manually which is a drag.

 

No problem with my internet connection and can log into my Line 6 account via Monkey but it's saying it can't connect to the server to check for updates??

 

Chris

  • Upvote 2
  • Downvote 1
Link to comment
Share on other sites

Apparently after talking with Line 6 support they say it's a problem with the European servers as US seems OK and they've had a number of complaints but only from Europe.  Think they're going to have a look into it but the more of us that complain, the quicker they may do so!

Link to comment
Share on other sites

I just opened up a service ticket for this. Don't know if it's the right way to address this or not, but I don't think we can count on Line 6 scouring the forums to find out about this. I will post something when I get a response.

Link to comment
Share on other sites

   I didn't hear anything like that from Line 6, and I submitted a support ticket for this problem. As I said in a previous post, I was able to connect again as of last night. There are a few strange things though - monkey shows I have later version of the Variax editor than it has listed as the latest available. Also, the Variax HD (Editor) doesn't show up at all in the list, even though it's loaded & operational - I don't actually remember if it showed up on that list before the service interruption.

 

 

I was advised by Line 6 to clear out everything in the Monkey folder on my Mac which did the trick!

 

What folder exactly are you talking about here? I also use a Mac. Is there a "Monkey" folder under the "Line 6" folder in the "Applications" folder? Or is the folder you're referring to in a different location???

Link to comment
Share on other sites

I print below the reply I received from Line 6 about the Monkey problem and the fix that worked for me on my Mac:-

 

Sorry for the inconvenience with Line 6 Monkey. Can you try deleting the contents of the following folder:

Users/(YourUserName)/Library/Application Support/Line 6/Line 6 Monkey

Make sure that you don't know have any of the Line 6 applications open and running when you delete these files. After moving them to your trash and emptying your trash, re-launch Line 6 Monkey and try again to connect and download your available updates.

If you still receive the error message, please take a screen shot making sure to move the error dialog box out of the way so we can see the software list and the ESN displayed by Line 6 Monkey. Also, can you attach the files that are located in the folder to this ticket as well:

Users/(YourUserName)/Library/Application Support/Line 6/Line 6 Monkey

Regards,

Line6Hugo

  • Upvote 2
Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...
  • 4 weeks later...

What a piece of crap divice. Cant get it to work. My spyware, Pop  up blockers and antivirus is turned off and STILL it gives a connection error. Just purchased it yesterday. NO THANKS they cant take it back and maybe still work on it and when they are proffesional enough to release a product i will considder to buy it again!

Link to comment
Share on other sites

@ kobusmuller

 

What device do you have?

 

If you are having issues you can post in the forum related to your device, or contact Line6 directly.

 

The community will more than gladly help you get on with you gear.

Link to comment
Share on other sites

  • 5 months later...

I can confirm this issue too (from Germany). Yesterday I reinstalled my PC and since then I noticed that neither the License Manager nor the Monkey is working. LM told me something about server timeout after some time. I don't know how long this issue exists. I'm using a Toneport UX1 on Windows 8.1 x64 with the latest drivers if that helps.

Link to comment
Share on other sites

Okay, I have found the reason for this issue: my antivirus software has a web URL check feature. If this is enabled, it will block the connection attempt for whatever reason. I really have no clue what it doesn't like about the connecton but when I turn this feature off, a connection is made instantly.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

That is really so. I had a problem with a connection to the server of Line 6 while i run Monkey and Lisence Manager. I even applied to the support. Then i read the posts in this forum and tried to log off web protection in my Avira. That suddenly helped.

Link to comment
Share on other sites

  • 1 month later...

Line6 does not respond in the forums...

the forums are for users....

if you want to hear from line 6 call or open a support ticket

http://line6.com/company/contact/

 

This is an over 2 year long thread.

Not one response from a Line 6 representative.

I'm having this exact same issue right now.

Sad.

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...

I've been having issues the past couple of hours trying to get my license manager/line 6 monkey to connect to the server (error code 80001019) and recognize my UX2. Thanks to whoever mentioned Europe based customers having issues. The fix for me was to use VPN to reach back to the U.S. server. Somehow that fixed all my connection issues and I've been able to authorize my UX2 with the license manager, which gave me permission to use the UX2 with Pod Farm 2.5. The line 6 monkey also finally recognized that I had a UX2 connected all this time (it was defaulting to a POD NXT, which i don't own, before).

 

Hope this helps someone out there.

 

On a related note, has anybody had issues using a UX2 while having a HDMI output. I can play youtube/music/etc. but I can't hear my guitar, even though both the UX2 and Pod farmer registers inputs.

Link to comment
Share on other sites

  • 3 weeks later...

I HAVE BEEN TRYING TO CONNECT THE MONKEY/MANAGER FOR ABOUT A WEEK .MAYBE THATS WHY THEY NAMED IT " MONKEY " . I'M TAKING MINE BACK . I WOULD RATHER USE MY INDIVDUAL PEDALS ( A SURE THING ) THAN GO THROUGH THIS HASSEL . I WOULD NOT RECOMMEND THIS PRODUCT TO ANYONE . THE DOWLOADS ARE A MAJOR HASSEL , AND I PERFORM LIVE SO I CAN'T AFFORD TO HAVE MY EQUIPMENT NOT WORK . GOOD LUCK

Link to comment
Share on other sites

I HAVE BEEN TRYING TO CONNECT THE MONKEY/MANAGER FOR ABOUT A WEEK .MAYBE THATS WHY THEY NAMED IT " MONKEY " . I'M TAKING MINE BACK . I WOULD RATHER USE MY INDIVDUAL PEDALS ( A SURE THING ) THAN GO THROUGH THIS HASSEL . I WOULD NOT RECOMMEND THIS PRODUCT TO ANYONE . THE DOWLOADS ARE A MAJOR HASSEL , AND I PERFORM LIVE SO I CAN'T AFFORD TO HAVE MY EQUIPMENT NOT WORK . GOOD LUCK

 

I have not been having any problems with my Line6 gear or connecting to any of the Line6 resources. Now that I have read your post, you have convinced me to sell it all.

 

Thanks!

  • Upvote 1
Link to comment
Share on other sites

  • 1 year later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...