Jump to content
Sign in to follow this  
pavelds

HX Stomp FS3 only for tuner?

Recommended Posts

Hi guys, I don't know what is it that I'm doing but I don't seem to be able assign the FS3 to an effect (reverb in this case) I can select the effect in the FS selector of the patch but it doesn't change from tuner/tap to the actual selected effect in the actual foot witch. Is there something I need to do in the main settings to activate/deactivate this and get rid of the default FS3 setting? thanks in advance

Share this post


Link to post
Share on other sites

You have to go to Global Settings>Footswitches and change the function of FS3 there. That controls what the function of FS3 will be in Stomp Mode.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...