Jump to content
stormwind

Dt25 And Firmware Upgrade - Error During Process

Recommended Posts

I`ve tried to upgrade DT25 to firmware 2.0 through MIDI. Line 6 Monkey couldn`t find my DT25 when I tried to do this with an USB-MIDI interface, so i tried with internal (onboard) MIDI port in my PC. Monkey found it instantly so i started to upgrade from file. (previously i used this port to work on Zoom g7.1 ut and never had problems with it).

Update process started. After a while a well-known (800000a propably with connection) error occurred and now my amp is just a random-light-lit piece of junk. Doesn`t react on any of the switches.

Tried to reflash the thing but now Monkey doesn`t detect the amp.

I looked through the forum, found out that there is another way using MIDI Ox to transfer firmware file. Tried that, didn`t work (program sends somewehere file but nothing happens). Tried to run amp in "Service mode", tried "hard reset". Didn`t work.

Still can`t detect amp in monkey :(. Any solutions?

 

 

 

Share this post


Link to post
Share on other sites

don't know much about that but line6 gear doesn't like to many usb-midi devices except for m-audio midisport uno.

 

can't you upgrade using usb?

Share this post


Link to post
Share on other sites

No, nothing helped. Tried even with L6 link (found somewhere that it should work?) - that didn`t help either. I contacted technical support and now my DT25 is on it`s way for repairs :/

Thankfully my POD HD400 upgraded without problems, but that goes through USB and it`s a different story...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...