Jump to content
mbonde

How to stop all midi messages when I change presets

Recommended Posts

I have a setup where the Helix LT controls a Beatbuddy (drummachine) and a Boomrang looper through midi. When I change presets on the Helix the Beatbuddy automatically changes to the right song. It works really well, until today.

 

I would like to be able to change guitars during a song. Playing the acoustic while singing, and then change to the electric for a solo. The problem is that when I change preset during a song, the Helix sends out a midi command that changes the drum beat on the Beatbuddy. I have removed all midi messages from command center. When I change to an empty preset I have the same problem. 

 

So my question is this. How do I make sure that the Helix does not send any midi messages, when I change presets?

Share this post


Link to post
Share on other sites
16 hours ago, mbonde said:

I have removed all midi messages from command center. When I change to an empty preset I have the same problem. 

 

So my question is this. How do I make sure that the Helix does not send any midi messages, when I change presets?

 

I've got a powercab so i use the midi section to change my speaker modeling per preset or snapshot.

What you tell is really strange, if you change preset without sending a midi order, nothing would happened....This is the case with the PC+, i stay on the same speaker....

Have you saved your preset after removing midi message in command center ?

I don't understand why you have the same problem in an empty preset... 

Share this post


Link to post
Share on other sites
16 hours ago, mbonde said:

So my question is this. How do I make sure that the Helix does not send any midi messages, when I change presets?

 

Go to Global Settings>MIDI/Tempo and set PC Send to Off. That will make it so the PC messages associated with each preset are sent automatically when you change presets.

Share this post


Link to post
Share on other sites
17 hours ago, phil_m said:

 

Go to Global Settings>MIDI/Tempo and set PC Send to Off. That will make it so the PC messages associated with each preset are sent automatically when you change presets.

 

Ho yes, i've read that but i've never met the problem.....

Share this post


Link to post
Share on other sites

Thanks for the replies. I made a new preset from scratch and now it works. There must have been some kind of bug in the old one. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...