Jump to content
LittleLeroy

Monkey Not Finding My M9

Recommended Posts

M9 is registered; computer is authorized.  MIDI connex are correct, but MONKEY tells me I have a PODxt (which I don't) and won't recognize the M9.  ERROR MESSAGE telling me MONKEY can't connect to the net and then ERROR CODE 80001019.   I've seen posts on the POD forum where guys are getting the same error message.

 

License Manager connects, no problem.

 

I need to back up my M9 and install new Firmware.   

Why can't MONKEY see my M9 via my MIDI connex? 

 

 

HELP!!!!

 

Thanks,

~ LL ~

 

post-1876141-0-99319700-1386045568_thumb.jpg

 

 

Share this post


Link to post
Share on other sites

Hi, I have your same problem...

How you solved?

thank's

I didn't do anything.  Just waited a couple of days and tried again and it connected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×