Jump to content
Sign in to follow this  
songman0412

Metal Stamp Marks On Face Of Hd500x

Recommended Posts

Hello, I just purchased an HD500X. I noticed there are numerous hexagonal metal stamp marks around the footswitches and in various other places on the face of the pedal. There are no such marks on the Line 6 promo pictures but I do see the same marks on other units on the web. I was wondering if anyone has asked or answered the question about these marks. I have owned the XT Live and X3 Live and there were no such marks. Thank you.

Share this post


Link to post
Share on other sites

i believe that the are indentations made by the studs inside the case... that basically bolt the internal boards to the inside of the device.

Share this post


Link to post
Share on other sites

They are all over my HD 500 from 2011.

I've wondered what they are as well but never bothered to ask.

It kinda makes the pedal look like a cheap project box though.

Share this post


Link to post
Share on other sites

Thank you for the responses.  The best I can tell is that it is unintentional, and pretty sloppy machinist work.  It doesn't effect functionality, but I agree that it degrades the appearance of the machine.  If this was a guitar it would be selling as "blemished" or "B-stock."  I've been a huge fan of Line 6, and am pretty disappointed that this ever made it past quality control - especially if it happened on previous models as well.  

Share this post


Link to post
Share on other sites

I believe that it's part of the design and that they are all like this... would not surprise me if the pictures you've seen that didn't appear to have this were touched up...

it's designed to be stepped on, so i don't see much point in making it flawlessly pretty... 

i always thought that they looked more rugged and military like than pretty...

and in my opinion it's a nice change from the plastic x3 generation.

  • Upvote 1

Share this post


Link to post
Share on other sites

I looked at mine and I don't see what you guys mean. I also checked online and I just see mainly stock photos. The real photos aren't high enough quality to see (especially if you don't know what you're looking for).

Maybe I got lucky and didn't get an indented one? Pics?

But I agree, it's all supposed to be rugged, not pretty.

Share this post


Link to post
Share on other sites

i've seen what he's talking about on all of mine (and i've had all of them but the 400)

cant make it out in the pictures though... its more of a texture thing.

Share this post


Link to post
Share on other sites

if its within 30 days swap it out.. maybe we just got unlucky?

Share this post


Link to post
Share on other sites

Here is a close up of the marks around the foot switches. I would be interested to hear from users who have units without them. That would definitely factor in to whether or not it is worth switching out. Thanks again!

post-575810-0-03080200-1386565928_thumb.jpg

Share this post


Link to post
Share on other sites

My unit has those marks too. It doesn't seem awful, though.

Share this post


Link to post
Share on other sites

I have an HD500 and I have never noticed these.  So I just had a closer look at mine and I do not have any around the foot switches BUT I have 4 at the top of the unit - one either side of the amp control knobs, and two (one above the other) on the right had side of the slide switches above the expression pedal.  I can't see any others on the unit, just those 4 which I have never noticed until now when I went looking for them.

Share this post


Link to post
Share on other sites

I have these impressions on my 500X, they are around all of the foot switches and next to the Drive and Master knobs. There is also one above the foot pedal. I always assumed it was from when the unit was "stamped" during manufacturing or possibly from internal bracing. 

Share this post


Link to post
Share on other sites

Mine has them too. I'm guessing they are knockout holes (like on an electrical junction box) for the old style footswitches. They would have popped those out to attach (screws) the footswitches from the bottom. They probably had a lot of metal enclosures left over from when they used the bigger switches, and saw no reason not to use them.

Share this post


Link to post
Share on other sites

I don't have an HD500X, but I do currently have an M13 and an HD500, and they both have similar marks. I had an M5 and an M9, and they had similar marks, too. It's just a byproduct of the stamped steel manufacturing process.

Share this post


Link to post
Share on other sites

Line 6 responded back to my support ticket and advised that their in-house units used for testing have them as well. Doesn't really tell me if they were intentional or a production flaw, but at least it seems we are all in the same boat!

  • Upvote 1

Share this post


Link to post
Share on other sites

I just took a look, and both my HD500 and my M13 have them.  I had never noticed before.  I'd say it's pretty normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×