Jump to content

Pod Xt On New Imac/osx 10.8.4


Recommended Posts

  • 6 months later...
  • 1 month later...

Can somebody please contribute a viable solution to this thread? It's absolutely ridiculous for Line 6 not to have suitable drivers available for such a commonly used "legacy product" just to get customers to buy their new stuff. I just want to add the bass expansions to my existing POD XT, but OSX will not even detect the unit. Connected with M-Audio usb<->MIDI interface. 

Link to comment
Share on other sites

I think you may be right Zap - if the L6 License Manager can't "see" the unit via midi it can't do its software write to it (or whatever magic it does).

 

A used/borrowed pc with WinXP would take care of that though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...