Jump to content

Pod Hd Desktop And Fbv Shortboard Mk1 Led Lights Fs1-fs4


ogiogi
 Share

Recommended Posts

As in the topic - I've conected FBV Shortboard MK1 to POD HD desktop. Everything works great except one thing. FS1-FS4 (upper row - stomp, mod, delay and reverv) LED lights don't turn on when associated effect is turned on.

Footswitches are ok, I see it on main display when click it - the background color of effect changes, and the effect turns on. I have FS5-FS8 in mode FS5-FS8 (not ABCD) and these LED lights are turned on when corresponding effect is turned on. This behavior does not change when FS5-FS8 are in ABCD mode. ABCD works ok then, but FS1-FS4 are off.

LEDs seems to be ok, after connecting FBV to POD I see "christmas tree" on LEDs. They turn on one by one as in start-up sequence. But after that the FS1-FS4 turn off.

Does anyone have this problem too?

Link to comment
Share on other sites

All FS <-> effect assigments was OK. I wrote in first post - when I click FS, effects turns on. I see it on the background of effect on POD HD display. Just the LED was off. But I found remedy :) I found similar topic in FBV forums, altghough the thing that helped me, didn't help on FBV Shortboard MK2.

 

I've changed the option "FBV Express" in pod HD settings. I have FBV Express too, and I used it up to now. I forgot about that option before. Everything is OK now, all LEDs are lit when they shoud be. 

 

Problem solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...