Jump to content
Sign in to follow this  
bsd512

Having nothing better to complain about ...

Recommended Posts

When I bring up HX Edit on my Mac, 2.71 ... the initial window position is half off my screen. And I always have to drag it fully onto my screen to see it all. I suspect somewhere along the way HX Edit has saved the window's initial position somewhere. Anyone know where that might be so I can clear that out and get it back to coming up entirely on my screen?

 

Yeah I know ... when things are great, and this is the only thing to complain about, life is good. :-)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

yeah... that annoys me too. No solution that I know of, but I'd welcome one.  Definitely the pinnacle of first world problems, lol

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, cruisinon2 said:

yeah... that annoys me too. No solution that I know of, but I'd welcome one.  Definitely the pinnacle of first world problems, lol

Well, good to know it's not just me. Thanks!

Share this post


Link to post
Share on other sites
20 minutes ago, GingerLefty said:

You can also double-click an app’s title bar to maximise the window (as long as the option to do so is set to “zoom” in Dock preferences).

Thanks. While that would work, my monitor is huge, big curved monitor about the size of two monitors side-by-side, so maximizing would make it way too big. I was hoping it was something simple to fix, clearing out some app cache or something. Doesn't appear to be the case - it's only slightly annoying. :-)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Well, Mr. BSD512 - I don't have this problem (I run Win 10, as if you didn't know).  Every time I open HX Edit, it sits beautifully in the middle of one of my 2 32" screens!

  • Upvote 2

Share this post


Link to post
Share on other sites
8 hours ago, Doug6String said:

Well, Mr. BSD512 - I don't have this problem (I run Win 10, as if you didn't know).  Every time I open HX Edit, it sits beautifully in the middle of one of my 2 32" screens!

Show off. Just for that, you have to bring your own cables next time you come over. :-)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...