Jump to content
reverendcharles

HX Stomp and DD500 Tap tempo not Syncing

Recommended Posts

I was wondering if anyone else has been having issues with tap tempo not syncing on the HX Stomp. 

 

I have midi set up between A Boss DD500 delay and the Stomp. I am however unable to get the tap tempos to sync to the same tempo. I am using the DD500 to send the midi to the stomp. 

The stomp just does not seem to properly respond to the tempo that it is receiving. 

 

Has anyone else had this issue, or is there anything that can be done? 

 

Thank you!

Share this post


Link to post
Share on other sites

Are you sending MIDI Clock to the Stomp? Does the Stomp's tap tempo light turn blue?

Share this post


Link to post
Share on other sites
39 minutes ago, phil_m said:

Are you sending MIDI Clock to the Stomp? Does the Stomp's tap tempo light turn blue?

 

The DD500 is sending midi clock to the Stomp. 

The stomp recognizes changes when a tap tempo is input, but they just do not sync properly. the Stomps seems to lag behind the tempo input into the the DD500. 

But the stomp does recognize that it is receiving external tempo. 

 

Share this post


Link to post
Share on other sites
1 minute ago, reverendcharles said:

 

The DD500 is sending midi clock to the Stomp. 

The stomp recognizes changes when a tap tempo is input, but they just do not sync properly. the Stomps seems to lag behind the tempo input into the the DD500. 

But the stomp does recognize that it is receiving external tempo. 

 

 

Do you have the delay times in the Stomp set to a note value?

 

Also, there are some delays in the HX Stomp that have a short maximum delay time. So if the tempo you're sending would put them beyond the max, they will be shortened so they're in sync at shorter note subdivision.

Share this post


Link to post
Share on other sites
13 hours ago, phil_m said:

 

Do you have the delay times in the Stomp set to a note value?

 

Also, there are some delays in the HX Stomp that have a short maximum delay time. So if the tempo you're sending would put them beyond the max, they will be shortened so they're in sync at shorter note subdivision.

 

I have experimented with multiple delays as well. Thinking that might be the case. 

However, I’m not running crazy long delay times. 

I set the internal clock on the DD500 to 84.00 bpm 1/4 delay. The stomp responds and changes time as the bpm is adjusted. But is not in sync still. 

 

Also, I should clarify it’s a bpm and midi clock issue because any time based effect 

(teen, vibrato, etc.) are all not synced to the input bpm. 

 

Thinking about getting a midi controller, and hoping that the issue is just a compatibility thing with the dd500 running as the midi control center for clock. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×