Jump to content

Pod Farm 2 Not Authorized


Recommended Posts

How old is your UX2? Older models came with a license for Pod Farm 1 (which I see you have). If your UX2 was originally licensed for Pod Farm 1 you may now have to purchase a license for Pod Farm 2.5.

 

I would contact Line 6 Support to inquire.

Link to comment
Share on other sites

  • 11 months later...

I've just noticed the same thing.  I'm stuck at home because of the corona virus and deiced it would be nice to record a few things.

 

I have a black faced POD Sudio UX2.  I bought mine new a few years back (circa 2011) and never really used it.  

 

On the line6 download site, the POD Studio UX2 lists POD Farm 2 (2.59 Released 8/5/15) under their free software.  If I look for POD Farm 1, they don't show any downloads.

 

On most of the preset tones I get:

POD: Farm Tone Load

Failed to load tone: Anatomy 101   (this line changes)

(Code 8000a002) Access a model that hasn't been added.

 

Sometimes I also get:

This model is not authorized for use with the connected device.  Use the model menu above to select a replacement model.

 

I'm fine with limiting my preset tones.. but most of them are not allowed and it's really hard to find any that are good.  Is there a way to delete the ones that are not compatible with my UX2?

 

 

Some of the sounds I do get are good and I was able to play around recording a few things, so it's kind of working.  

Link to comment
Share on other sites

Good morning,
I have a POD Farm 2 Studio GX, correctly registered and purchased on 02/19/2017 on Amazon. I reinstalled the program on the computer and now it indicates that "pod farm 2 is not authorized".
What am I doing wrong?

image.thumb.png.281a97e79ca96a5ea95f05d40e3682a8.png

 

Thank You.

Renato C.

Link to comment
Share on other sites

Same situation

 

Bought a blackface ux2 off ebay, thought all is good. Tone farm 1 doesn't work on windows 10 and 2.5 is same as all else unauthorized.

Not exactly wishing to splash out 100 bucks to get the software

C'mon Line6 do us all a turn, what with being stuck indoors due to covid 19.

I thought the ux2 had a software agreement thing internal to the device

Link to comment
Share on other sites

  • 4 weeks later...

i just now had the same problem, but i could fix it by going to line 6 monkey, then clicking on optional-addons, run license manager and then it was loading for like 2 minutes and then it registered my pod farm 2 on my line 6 studio gx.

hope this helps

Link to comment
Share on other sites

  • 2 weeks later...

Same problem. I have tried all solutions from forum and nothing.

On 4/30/2020 at 2:30 AM, Slntpsych1 said:

What about if you used pod farm 2 with an ilok? I'm not seeing anything showing up in the license manager "add-ons" section even though my line6 account says I have pod farm 2.5. It's only started acting like this since i've upgraded to windows 10.

Unfortunately this solution as well does not work for me.

I have tried as well running all in compatibility mode with xp, vista, 7, 8..... nothing. 

 

All the time during the process of registration I can see Pod Farm 2 in the moment when the communicate appear with message: Connect and disconnect... - The Pod Farm 2 magically disappearing. For xp and others I still can see Pod Farm 1. For windows (lollipop) 10 I have empty add-ons field..

And in the pod farm 2  I have message that if found licence but you need to run licence manager. And we are in loop of nothing... :)

 

Corona lollipop, windows 10 lollipop... But Line 6 please! :)

Please help!

Best regards and lets stay healthy!

1.jpg

2.jpg

3.jpg

Link to comment
Share on other sites

  • 1 year later...

I have UX2 and i have license and i played with it around 2 years but today had a problem that it telling me i need to authorized but when i do it give me a massage say (error invalid parameter) i dont know why

Link to comment
Share on other sites

4 hours ago, H_I_T said:

I have UX2 and i have license and i played with it around 2 years but today had a problem that it telling me i need to authorized but when i do it give me a massage say (error invalid parameter) i dont know why

 

Try to create your ticket in line 6 support, and wait for your message. Can be like, it was not available for your model and version - even if was working before.

Thank you Yamaha and Line 6. They said I can buy stand alone version. Moreover GX burned interface 2.0 on 2 of my USB 3 ports while upgrade. Now only 3+ interface is working. 

I stooped using this.

Good luck for you! :)

BR

Edited by looneydream
quote not included correctly
Link to comment
Share on other sites

  • 6 months later...

Hi there,

 

did anyone find a solution? I have a similar problem with POD Farm 2, I used to work with it on my laptop, now on my new desktop PC it just runs in trial mode despite License Manager says the software is authorized.

 

Thanks

Immagine.png

Link to comment
Share on other sites

Ok I opened a ticket and their solution worked for me. This was their answer, hope it can be helpful to others:

 

Quote

when POD Farm 2 runs in trial mode, please de-, then re-authorize your computer via Line 6 License Manager and install add-ons if License Manager prompts you. Then test it again. If still in trial mode, repeat the de-/ re-authorization process of your computer. It should work then.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...