Jump to content
zanester

HX Effects 4 cable method issue

Recommended Posts

 While trying 4CM using my HXFX and a Boogie Rectoverb head (effects loop in amp modified to series ) I noticed a hum, ground loop style coming from my amp. I tried the same setup with a Marshall JCM 900 with the same result. When I insert a Ebtech hum eliminator  on one  of the lines the hum goes away. If the HXFX is connected to either amps' effects loop in the common way there is no hum. I tried with a variety of cables with same results. Anyone else have this problem?

Share this post


Link to post
Share on other sites

If you search for "4cm hum" you'll get 68 listings. They're not all specific to "4cm" or HX Effects, but if you look through them you may find an answer. The most common answer I've seen you've already discovered - hum eliminator.

Share this post


Link to post
Share on other sites

Yeah. It's dumb. The manual says that 4CM is the "most flexible way" to hook up the HX Effects, but in my opinion the ground loop issue makes it unusable in that configuration without a hum eliminator. The hum eliminator takes up space and adds cables to the board, and isn't that what we were trying to eliminate in the first place?? In my opinion, a ground lift should have been included on one of the FX Loops in order to make this simple and usable.

 

That said, I still love the unit and use it in my FX loop with analog drives. Since I am 98% preamp distortion it doesn't really affect me in most applications.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×