Jump to content

Recommended Posts

Is anyone else experiencing Cloud error after editing, saving or deleting tones from Firehawk Remote app?  There is a notice that says that the action will be completed when the network connection is restored. Then an unexpected error occurs. I definitely have network connectivity so I’m wondering if there is something up with the Line 6 cloud.

Share this post


Link to post
Share on other sites
5 hours ago, bogieman said:

Is anyone else experiencing Cloud error after editing, saving or deleting tones from Firehawk Remote app?  There is a notice that says that the action will be completed when the network connection is restored. Then an unexpected error occurs. I definitely have network connectivity so I’m wondering if there is something up with the Line 6 cloud.

 

This is an annoying error that happens sometimes. Log out of the app and log back in. It should then work. 

Share this post


Link to post
Share on other sites

I tried a couple times but the notice and errors still pop up.  I notice I’m not getting the errors on my iPhone.

Share this post


Link to post
Share on other sites
On 4/14/2019 at 5:45 AM, bogieman said:

I tried a couple times but the notice and errors still pop up.  I notice I’m not getting the errors on my iPhone.

 

Wait, so which device is giving you the errors? 

 

Is it an android device? What model?

Share this post


Link to post
Share on other sites

I figured it out.  Just reloaded the Firehawk Remote app and the errors went away.

Share this post


Link to post
Share on other sites

Hi, I'm having the same issue on both iPad and iPhone. logging out/in and uninstalling and reinstalling the app didn't help. I raised a ticket at line6 support. This is not the first time that this issue occurs. I find it strange that there is nothing to find on the line 6 website regarding the status of the cloud server and/or what to do in case to firehawk remote cloud errors. Also no firmware update in 2 years. Apparently all their attention goes to Helix and firehawk customers are not important anymore. Quite disappointing.

Share this post


Link to post
Share on other sites
1 hour ago, paulvr said:

Hi, I'm having the same issue on both iPad and iPhone. logging out/in and uninstalling and reinstalling the app didn't help. I raised a ticket at line6 support. This is not the first time that this issue occurs. I find it strange that there is nothing to find on the line 6 website regarding the status of the cloud server and/or what to do in case to firehawk remote cloud errors. Also no firmware update in 2 years. Apparently all their attention goes to Helix and firehawk customers are not important anymore. Quite disappointing.

 

What device are you using? If I remember right, other users with older IOS devices have had success by installing earlier versions of the app. 

Share this post


Link to post
Share on other sites

Same issue for me! I've uninstalled and reinstalled on iPhone 6s, iPhone XR, Ipad and nothing works. For me its trying to delete any tone patch. "Cloud Update Pending"! and then "Error"!

I'm running latest 12.2 and that was just released 3/25. I have a feeling that's when this issue started. I also just put in a ticket yesterday!

 

So this will be interesting, L6 hasn't put out a FH Remote App update in 11 months, before that it was a 2 years. Will they have to send out an update to fix this?...will they show they still care about us FH users and this product? Please show us some love L6 and while you are at it, add just a few minor updates and possibly a couple new amps and effects!!

 

See: 

 

 

              

Share this post


Link to post
Share on other sites

Received this answer to my ticket:

Hello paulvr. Your Line 6 Support Ticket was updated with the following message:

Hi, this bug is on the fix-list for the next update, unfortunately at the moment, i have no timeline when it will be released. I will inform you when it is available

Share this post


Link to post
Share on other sites

Seriously?!?  They didn’t add “the check’s in the mail”??  

Share this post


Link to post
Share on other sites

i suspect the cloud is shared between the Firehawk FX and Helix (possibly other L6 devices).  The bug we now see was probably a result of a Helix enhancement and poor testing by Line 6.  I developed/managed system and software development and always had one cardinal rule, DON’T BREAK SOMETHING WHEN ENHANCING SOMETHING ELSE!  It REALLY TICKS OFF YOUR CUSTOMERS!

Share this post


Link to post
Share on other sites

The "cloud update pending" and accompanying error messages are super infuriating.  Further, I can't delete any of "my tones" as edits don't sync across devices (if I delete from my iPhone, they're still there on my iPad... despite lots of cloud error messages).

 

Line 6, please fix this issue!  It makes playing live from the app impossible.

Share this post


Link to post
Share on other sites

Hey Line 6 support followed up with me and this is fixed! I'm quite impressed with L6 support and responsiveness and some attention was actually given to FX!

 

Now...if they would just make a few app updates!..

 

Share this post


Link to post
Share on other sites

Yep - the fixed it indeed.  SO much better.  Thank you, Line 6!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×