Jump to content

Indigo6006
 Share

Recommended Posts

This has probably been asked many times before but I could not find the answer. I just bought a Line 6 Spider V 30w amp. I downloaded the Spider remote app and was able to connect to the amp but how to I utilize the different settings found in the cloud?

For example, I want to use a setting from Phil Collin. I found many but don't know how to utilize it. Any help would be greatly appreciated.

Thank you

Link to comment
Share on other sites

19 hours ago, Indigo6006 said:

This has probably been asked many times before but I could not find the answer. I just bought a Line 6 Spider V 30w amp. I downloaded the Spider remote app and was able to connect to the amp but how to I utilize the different settings found in the cloud?

For example, I want to use a setting from Phil Collin. I found many but don't know how to utilize it. Any help would be greatly appreciated.

Thank you

 

Could you explain more about what the problem is?  For me it's always been really easy:

 

1. Be connected to the internet. 

2. Open the app - ensure you're logged in.

3. Press the "Tones" option in the lower left of the app. 

4. Press the "Cloud" option in the top right.

5. Do a search for the style of tone you want (i.e. "Phil Collins.")

6. Select your choice from the populated list by pressing it (In this case, I selected "I Can't Dance.")

7. Press the "Edit" button in the lower middle of the app. 

 

Now your tone is loaded and being run through the amp. If you like the preset then you can tap the "details" option next to tone in the top right of the app to save it to the amp permanently. Once you press that you'll see a lot of details about the preset, with a "Save" disk icon. Pressing the disk gives you the option to save to your personal tones (the app), save to your tones with a new name, save to the Spider V amp, or publish to the cloud (which you wouldn't want to do in this case). 

 

Troubleshooting: Occasionally you'll get an error that there is an invalid token when using the app. It's stupid and dumb, but I've always been able to fix it by logging out and logging back in again. 

 

Which part of the process does it stall at for you?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...