Jump to content
Tarfins

Spider Iv 75 Looper Problem

Recommended Posts

Hey guys I have run into a recent problem with my Spider 75 IV when trying to use the looper. Whenever I create a loop, and then switch to another channel with my FBV express (i.e. recording clean track then switching to crunch to jam), the created loop and jam track switches channels also. For example, if a record a loop on the clean red channel,  then switch the the red crunch to jam, the loop switches channels also; it starts playing in crunch red. I first i Thought it might be an issue with the footboard, but it also happens when I press the channel buttons on the amp as well; the loop simply changes and plays on whatever channel i select after recording. Anyone have any solutions??? Help is much appreciated.

Share this post


Link to post
Share on other sites

You have just discovered the inherent problem with the built-in Spider looper.   Unfortunately, without an FX loop, using an external looper to do this won't work either.  The only way to do it would be to take the headphone/lineout from the amp into an external looper, then run that to another amp (or PA system).

Share this post


Link to post
Share on other sites

The thing is I have done it before; the recorded loop would stay playing with whatever settings it was on, and I could change channels and play over it without the loop changing. Could it be the updated firmware?

Share this post


Link to post
Share on other sites

No, you are mistaken - you could never do that with the Spider IV looper - it is inserted after the preamp/FX section of the device.

Share this post


Link to post
Share on other sites

i just tested it myself and it is possible to record loops and switch channels a,b,c and,even when going up or down banks ,tested on l6 spider IV 75 with use of an fbv shortboard mk2,

hope this helps

Share this post


Link to post
Share on other sites

i just tested it myself and it is possible to record loops and switch channels a,b,c and,even when going up or down banks ,tested on l6 spider IV 75 with use of an fbv shortboard mk2,

hope this helps

Yes, you can switch patches, but your recorded loop also changes.

Share this post


Link to post
Share on other sites

hmmm strange just tested again and mine doesn't change (the loop),even with overdubs 

on my amp if i record a loop and switch between a b c and d or bank up/down the loop stays the preset it was recorded in,so in my opinion it is possible or is my amp/firmware wrong or broken,i don't believe so,i hope not ;) 

Share this post


Link to post
Share on other sites

I had the same problem, and installing the latest firmware corrected it! You will need one of the foot controllers since the USB-B connector is on it. (I have the FVB Mkll). Download the Line 6 Monkey from the website onto a laptop or desktop. With the foot controller connected to the amp with the Ethernet cable and the computer with the USB cable, and the amp powered on, launch the Monkey software. It will recognize the amp and controller. Select the flash memory option. Then select your amp  from the drop down and update firmware. That may not be the exact name of the option since I’m recalling this from memory, but it’s pretty intuitive. Be sure to leave everything on and plugged in while the firmware is installed. My looper works as before after the update. Hope that helps!

Share this post


Link to post
Share on other sites
12 hours ago, jeffro32865 said:

I had the same problem, and installing the latest firmware corrected it! You will need one of the foot controllers since the USB-B connector is on it. (I have the FVB Mkll). Download the Line 6 Monkey from the website onto a laptop or desktop. With the foot controller connected to the amp with the Ethernet cable and the computer with the USB cable, and the amp powered on, launch the Monkey software. It will recognize the amp and controller. Select the flash memory option. Then select your amp  from the drop down and update firmware. That may not be the exact name of the option since I’m recalling this from memory, but it’s pretty intuitive. Be sure to leave everything on and plugged in while the firmware is installed. My looper works as before after the update. Hope that helps!

Original posts were from 2013 and 2014, I'm sure those users have the issues solved by now!

 

Share this post


Link to post
Share on other sites

Yeah, dunno why it popped up after so long. I was about to put my two cents in before I clocked the date!

PS: my first track on the onboard looper used to stay on the same voice too. Not any more.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...