Jump to content

Recommended Posts

I am running Protools 10, using an ElevenRack as the sound card.  I am running PadFarm for my guitar and bass processing.

 

It worked great until about a week ago.  

 

When I first open a saved project, PodFarm loads up just fine and gives me the requisite tones.  As soon as I change to another tone, I no longer get any input or output signals in PodFar.

 

I tried updating everything, uninstalling and reinstalling PodFarm, etc, no luck.

 

Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...