Jump to content
PbSnake

Ux2 Not Picking Up Mic

Recommended Posts

Crank up Line 6 Monkey and update everything.  The disk that you installed from was obsolete 5 years ago. 

 

Make sure you have POD Farm running.  Make sure that the input in POD Farm is set to Mic1.  Make sure you have the phantom power button pushed in on the UX2.  Make sure that you have the gain knob on top of the UX2 turned up.

Hi how can I change the input because I have the same problem?

Share this post


Link to post
Share on other sites

Hello. I recently bought a UX2 for myself, paired with a AT2035 Condensor microphone. I went though the standered procuedure of oputtin gin the Pod Farm disc and installing it. Authorizing it to my computer and what not, but now The level meter on my UX2 is not moving at all when I talk into the microphone. Im not sure exactly if there is  certain box I need to hit, but im guessing it is a really simple thing. I have not messed around wiht the Pod Farm drivers at all. 

Share this post


Link to post
Share on other sites

Crank up Line 6 Monkey and update everything.  The disk that you installed from was obsolete 5 years ago. 

 

Make sure you have POD Farm running.  Make sure that the input in POD Farm is set to Mic1.  Make sure you have the phantom power button pushed in on the UX2.  Make sure that you have the gain knob on top of the UX2 turned up.

  • Upvote 3

Share this post


Link to post
Share on other sites

I have the same setup. UX2 and AT2035.  Fully updated UX2 and Farm 2 running. Phantom power on but I cant even get the led on my mic to glow. Tried everything BigChas wrote. Any other ideas?

 

---------

 

Update!

 

Sigh. I'm an idiot.  Even tho I am not sure of this is true but I came to realize that maybe at2035 doesnt have a blue led like at2020 usb mic does. 

  • Upvote 1

Share this post


Link to post
Share on other sites

my garageband was open while i was trying to get my pod farm UX2 to acknowledge i have a mic plugged into line 1, and when i accidentally hit the record button, my UX2 was reading the sounds of the metronome from garageband.. but the dials won't budge when tapping or talking into the mic. help would be much appreciated

Share this post


Link to post
Share on other sites

I'm having the same problem.  I plugged in my ux2 and my computer is treating like a speaker, rather than a mic.  How do I fix this?

Share this post


Link to post
Share on other sites

Hi zacharybuckler and nbron21

 

   Zacharybuckler, that is unfortunate. Is there sound coming out the mic? What setup are you using? Windows/Mac? - and are you using a programme to run things from or just pod farm?

 

Nbron21, I think that might be that you need to go into the thing called Line 6 Audio-Midi Devices (you can find this by going into podfarm standalone and then - File - Preferences - Hardware and click on Tonedirect settings. The box that comes up has a section which allows you to choose input for the dial. It is possibly set to something else. Click the tab called inputs and recording and then select input. Hopefully this will be the reason.

 

God Bless,

 

David

Share this post


Link to post
Share on other sites

I'm having the same problem.  I plugged in my ux2 and my computer is treating like a speaker, rather than a mic.  How do I fix this?

i use ASIO4ALL, then just go try turning on or off things

Share this post


Link to post
Share on other sites

hi there, i am having the same problem. updated driver, monkey, farm etc. on my ux2 (bought in 2008); then briefly got it to work with a microphone after hours of fumbling. lo and behold, i tried plugging in a guitar and it stopped working; i.e. i alternatively have no movement in the input level on the interface or the farm thingy says the sounds are not loaded. no sound in both cases, obvs. after trying to turn things off and on again for hours, i'm a bit peeved now to say the least. i have a macbook pro on yosemite, btw. grateful for any hints whatsoever! cheers from the north of germany.

Share this post


Link to post
Share on other sites

Turn down the volume,

engage the phantom power,

then turn the mic volume back up.

 

Condenser mics require phantom power, the UX2 has phantom power,... use only for condenser mics.

That's on page 2.4 in the manual (17 of 82, online manual).

Share this post


Link to post
Share on other sites

The mic button labeled +48V.

Plug in first, then engage it.

Turn off before unplugging it.

Share this post


Link to post
Share on other sites

Hi!

 

I am using a TonePort UX2 on a Mac running El Capitan (i have the latest drivers) I am using Logic Pro X.

I am trying to record vocals using a dynamic AKG P5S microphone and getting no signal come through at all.

I have tried both xlr inputs on the front and turned up the levels, but no joy.

 

Please help!

Share this post


Link to post
Share on other sites

Hi!

 

I'm pretty new to this stuff, could you explain how I would do that/what that means. Sorry to be such a pain!

 

Thank You! :)

Share this post


Link to post
Share on other sites

Page 4-3 in the manual - Mixer View, at the top you can select the input for your hardware.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello!

 

I recently reset my PC (Windows 10 option), and ever since then, Pod Farm 2 isn't picking up my microphone at all, and no input is coming through my Line 6 UX2 mixer. I have followed everything on this thread, and nothing has worked. All drivers are updated to the latest, and pod farm 2 is running in compatibility mode for Windows 8, since troubleshooting recommended it. I'm also using an AT 2035 condenser mic, plugged into Mic1, with the phantom power turned on. I'm at a complete loss here.

Share this post


Link to post
Share on other sites

Please don't yell at me for necroing an old thread, but I just ran into this issue and because this was the first thing that popped up, I wanted to make sure this question was actually answered.

If your mic is not picking up, more than likely, you do not have your mic selected in the Pod Farm 2 software. Click the "Mixer View" button in Pod Farm and under the first Input drop down menu, make sure "Mic 1" is selected.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...