Jump to content
Sign in to follow this  
ollerenshawian

Footswitches

Recommended Posts

Hi, not sure if this is finger trouble on my part but don't seem to be able to get the foot switches to operate by touch !

i have been into "Global settings' and selected foot switches then turned the 'Touch select' to on but you still need to press them until they click .

they do not appear to be touch sensitive ???

am i doing something wrong ?

 

Thanks in anticipation,  Ian

Share this post


Link to post
Share on other sites

The touch feature isn't the same as actually clicking on the footswitches. It's there for the purposes of assigning blocks to footswitches and then quickly navigating to them after assignments are made. There are few other functions that can be done with the touch feature, well.

Share this post


Link to post
Share on other sites

I have deactivated Touch select.

I had some peculiar changes in my setup (e.g. the assignment of the buttons Preset/Snapshot), which I attribute to this function. 
This assignment has not changed since I deactivated it.
Thank God it was a rehearsal when it happened to me and not a GIG.  If one is not yet so familiar with the helix, one would probably sweat. 

Share this post


Link to post
Share on other sites

I want to disable the touch feature, I always inadvertently touch a footswitch by mistake and move the page Im working on. But for the life of me I cant figure out how you can turn this off on the stomp. Can someone tell me how to turn this off (it's not in the manual either). Thanks

 

Share this post


Link to post
Share on other sites
13 hours ago, ackmaal said:

I want to disable the touch feature, I always inadvertently touch a footswitch by mistake and move the page Im working on. But for the life of me I cant figure out how you can turn this off on the stomp. Can someone tell me how to turn this off (it's not in the manual either). Thanks

 

 

It IS in the manual. I don't have either the Stomp or the manual handy right now, but it's in global settings I think under footswitches. You can set it to touch, press, or both. You want press.

Share this post


Link to post
Share on other sites
18 hours ago, ackmaal said:

I want to disable the touch feature, I always inadvertently touch a footswitch by mistake and move the page Im working on. But for the life of me I cant figure out how you can turn this off on the stomp. Can someone tell me how to turn this off (it's not in the manual either). Thanks

 

 

It's in the manual....at the top of Page 42, under Global Settings > Footswitches

 

When set to "Touch," touching a Stomp mode switch selects its assigned item(s) but pressing doesn't. When set to "Press," pressing a Stomp mode switch selects its assigned item(s) but touching doesn't (helpful if you insist on playing barefoot). When set to "Both," either touching or pressing will select the assigned item. The default is "Touch."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×