Jump to content
Mikeyyager

Metal Shop Not Showing Up In License Manager? (gx)

Recommended Posts

I'm having an issue getting the Metal Shop authorized for use. I had re-bought it because of new features, but I used to run POD Farm on a different computer.  I deauthorized my other computer so I could use my Studio GX on the new Mac I had Purchased. I am running OS X and my computer is authorized but I'm afraid my Line 6 GX is not showing up in License manager as well... How do I solve this problem? I deauthorized it and registered it again but it still will not show up. Somebody please help. THANK YOU. 

Share this post


Link to post
Share on other sites

Same problem only I'm now authorized for things I haven't purchased, can't use, and now am no longer able to use Metal Shop because it's nowhere to be found, even though I bought it and have used it 100's of times!!!! WHAT THE lollipop!!! HELP!!!

Share this post


Link to post
Share on other sites

Hey There DD and welcome to the site :)

 

If everything else is good except for the model pack not being authorized or found (and you are certian you are using the Login for the account you purchased it with) you need to shoot a support ticket to L6. They should be able to fix things.

 

http://line6.com/support/tickets/

 

-B

Share this post


Link to post
Share on other sites

I have the same problem.

I have the FX Junkie model pack from when I ran it on my old (now stolen) macbook.

Tried loading the original CD of Podfarm etc. but the driver won't work Yosemite. No probs, I downloaded everything from the site, but now even though I see the pack is recognised with my UX2 connected, it will only load up with the Trial pack!

 

Can anyone help me please?!

Share this post


Link to post
Share on other sites

Best thing to do is open up a support ticket.  It's best to get issues like this resolved at the source as the forum can seldom help in this unique situation.

I had a similar issue when I recently purchased an iMac.

I called them on the phone, and was completely resolved in about 10 minutes.

 

Share this post


Link to post
Share on other sites

Make sure

 

I have the same problem.

I have the FX Junkie model pack from when I ran it on my old (now stolen) macbook.

Tried loading the original CD of Podfarm etc. but the driver won't work Yosemite. No probs, I downloaded everything from the site, but now even though I see the pack is recognised with my UX2 connected, it will only load up with the Trial pack!

 

Can anyone help me please?!

 

I see this a lot if you have POD Farm, but are now trying to launch POD Farm 2.

So unless you purchases an upgrade to PF2, or PF2 came with you UX (typically does with a black-faced POD Studio) make sure you are launching POD Farm 1, and also run the License Manager.

Share this post


Link to post
Share on other sites

Yep. I have opened a "ticket" up and still waiting to hear back.

It is the blackface UX2. BUT, PodFarm 1 is not compatible with the latest OS (Yosemite) on Mac.

I can see the FX Junkie pack show up when the UX2 is connected, but it's blank in my download/software list in my account.

I don't see why I should have to repurchase something just because it is not compatible with a newer OS and I refuse to do so.

Share this post


Link to post
Share on other sites

Did you purchase the GX new? If so, was it first registered after Oct 2009? If so you should be eligible for PF2 for free.

Share this post


Link to post
Share on other sites

Also, if you purchased the Metal shop, it is tied to your account regardless.

Share this post


Link to post
Share on other sites

Just to give an update to my problem, after opening a Ticket, Line6 sorted everything out and updated me to PodFarm 2 + the FX Junkie pack. So I'm back in business again.

Thanx to, Jon! â™ ï¸

Share this post


Link to post
Share on other sites

I purchased the metal pack add on for UX1 back in July of 2012. After updating everything (just recently), from line6 monkey to podfarm and what not, my metal pack is nowhere to be found. It's not even showing up on my license manager :( HELP!!!

Share this post


Link to post
Share on other sites

Did you per chance purchase it under a different user name?

 

I would give Line6 a call.

Share this post


Link to post
Share on other sites

I'm having this same problem. I bought Pod Farm 2, which originally did not show up in License Manager until tech support stepped in.

Now, almost a full week after buying the Metal Shop pack, and tech support trying to help, it's STILL not showing up in my License Manager. It shows up in my list of purchased software on the web, but I have no way to activate it! This seems to be a recurring problem, so why has it not been fixed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×