Jump to content
JonnyRoxtar

Help with HX Stomp EXP settings!

Recommended Posts

Hey guys. New to the Helix world and absolutely loving the Stomp - it’s replaced my entire Hot Rod Deluxe + FX8 for an upcoming tour requiring simple patch changes. I have managed to set up a Mission expression pedal (no toe button) to control parameters just fine. I have also set up 2 x FS5U foot switches as FS4 and FS5 no problem using a Y cable. So far, so very useful.

 

But my problem comes if I have one FS5U and the Mission pedal through the Y cable at once. The FS works fine, but the expression pedal travels from 0% at the heel, through 100%, and back to 0% at the toe position. I have them both assigned as FS and EXP respectively, but I can’t seem to find the magic combination of position and polarity to get it just to dial from 0% heel to 100% toe...

 

Any suggestions? 

 

Ps. I’m running all the latest software etc...

Share this post


Link to post
Share on other sites
3 hours ago, JonnyRoxtar said:

Hey guys. New to the Helix world and absolutely loving the Stomp - it’s replaced my entire Hot Rod Deluxe + FX8 for an upcoming tour requiring simple patch changes. I have managed to set up a Mission expression pedal (no toe button) to control parameters just fine. I have also set up 2 x FS5U foot switches as FS4 and FS5 no problem using a Y cable. So far, so very useful.

 

But my problem comes if I have one FS5U and the Mission pedal through the Y cable at once. The FS works fine, but the expression pedal travels from 0% at the heel, through 100%, and back to 0% at the toe position. I have them both assigned as FS and EXP respectively, but I can’t seem to find the magic combination of position and polarity to get it just to dial from 0% heel to 100% toe...

 

Any suggestions? 

 

Ps. I’m running all the latest software etc...

 

Have you tried reversing the polarity on the Stomp for the expression pedal?  I know that's fixed a few people's problems with this issue. 

Share this post


Link to post
Share on other sites
13 minutes ago, Kilrahi said:

 

Have you tried reversing the polarity on the Stomp for the expression pedal?  I know that's fixed a few people's problems with this issue. 

Yes - it behaves in exactly the same way whether the polarity is ‘normal’ or ‘inverted’ (that is the behaviour doesn’t reverse - it’s still 0% at heel and toe and 100% in mid position).

 

I’m wondering whether the pedal only functions properly with tip and ring in play - it works fine with a single end to end TRS cable.

but the fact that it seems to partially work wants me to be able to fix it AND use a FS5U at the same time! Greedy...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...