Jump to content
manix1979

Helix Firmware 2.80

Recommended Posts

Jeez. Updating for me was going OK but after that all presets were named NEW PRESET (ok, i know there are no factory presets by default in 2.8.0) but my old ones got such a same names NEW PRESET too. Then I made a preset back up and in a few mins got "DSP error - overloading DSP" and couldn't get rid of that anymore. Same issue was after I re-updated my Stomp but at this time I wasn't even able to load my backups and always had DSP overloading error. 

So i returned to 2.71 and "thank you" for such a "good" job Line6.

Share this post


Link to post
Share on other sites

Damn!  Those new amps sound fantastic!  All of them!

Is it just me or do all the distortion fx sound better too?  

Share this post


Link to post
Share on other sites
On 7/18/2019 at 9:20 PM, PDKTDK said:

 

 You could not possibly be my buddy.  We must go back… you are obviously the girlfriend of someone based on the emotional spewing’s coming out of your moist wet little crease. Along with the other enablers in your sad little circle jerk.  

 

 On the other hand 2.80 is great.  So I celebrate. Smooches lollipop 

 

 If you had a single semblance of honesty you would admit that I’ve done some epic insults to you and all your little girlfriends.  In my neighborhood that’s what… Friends do. We keep each other in check. 

 

Honestopinion may convey an opinion… But just because it’s his honest opinion does not make it right or correct.  I never put myself above any of you and only alluded that the possibility exists that you might have been rude to somebody else. I was not taking a superior stance… And he expressed that I was politically correct… He must be stupid. And I hope this post clarifies the point that I could give a lollipop.  

 

But his opinion wasn’t honest. It was a passive aggressive attempt at an insult. You four circle jerker’s are so completely pathetic. You are sad excuses for men.

 

Well the pathetic insults just keep a comin'. I must have really hit a nerve for you to pay so much attention to me. Thanks Buddy!!! I mean if I'm not your Buddy, why did you say so? The lollipop with a capital B comment couldn't possibly have meant anything else. You keep assigning the female gender to me. Since it ain't true, it's obviously wishful thinking. Do you want me to be your female Buddy? Well I must say I'm flattered, but again. I will not be your sweetheart. And the gender/genitalia/sex responses. Is that really all you've got? When ignorant people can't come up with any kind of intelligent responses, they go to the insult trough you keep going to. Very clever. And where do you come up with stuff like "semblance of honesty". Did you hear it in a movie? I've been completely honest with you. Everything I've said I meant and was true.

Bottom line. You had nothing to stand on with your rant about how people should behave in threads. You barked your orders and when people pointed out how ludicrous, sanctimonious and self righteous you were, after a feeble attempt at defending you position with crap logic you just went to your little playground insult trough and spewed. Perhaps as you smooch your lollipop you should try pulling your head out of it as well. I hate bullies. You are a bully. I spoke up against a bully. Keeping you in check. After all, that's what Buddy's/friends do. Right? And now that you've been forced to go to the same place my 3 year old daughter goes to when she calls her sister a poopie head, you've proven you have no real points to speak of.  Stuff like, "you're a girl, you're someone's girlfriend, you're weak, sad little circle jerk, you''re my lollipop". Oooooooooooooo. Where you come from, that must impress people a lot. Where I come from I just tell you I still want fries with that order and go to the pick up window. Although I must say, moist wet little crease. That is a new one on me. I've heard the words but not put in exactly that order. That actually showed a glimmer of creativity. I can only assume you heard it from some one else. They're all just pathetic little schoolyard insults that I'm sure in the bar you most certainly must frequent on a daily basis, will get lot's of ooooh's and ahhhh's.  You posted earlier you could not be ignored. Actually you can be and I will. It was amusing bantering with you but now, it's just getting boring. I must say,  I am curious what new clever gender/genitalia/sex/weakness insults you might come up with to put me in my place and it would be interesting if you actually came up with something else like an actual fact or point.  Sadly, that's wishful thinking. So, see ya later Buddy. Wait...no, I'm sure I won't.

Share this post


Link to post
Share on other sites

What a great update.  I haven't had too much time to try out all the new models but the Revv is great as is Grammatico.  And the Tone Sovereign is just amazing.  And the feature I've been waiting for, "momentary" on the CC toggle in command centre.  I was previously using the the trick that Phil_m shared and assigning a gain block and setting that to momentary.  I may be wrong but it feels like there is less latency with the direct momentary vs the workaround. I use it to control my voice live rack and feels like it's responding faster.   Also the tilt eq has helped make my acoustic sim patches even better.  So many great features to this update.  Thanks line 6 for this awesome update. It was worth the wait.

Share this post


Link to post
Share on other sites

Yes, the update it's just amazing, and to me the new software in the unit does seems more responsive (also the boot it's quicker).

It's 3 years, almost 4, I've been using the Helix....and I'm sure it's not placebo, but this update seems producing less latency. Dunno, but I feel like I'm more connected to the instrument during fast playing, which always been a feeling I only had with my tube amps. Could be my head, but don't think so, since I wasn't expecting that much on this aspect. Could be the new core removed some cycle from the calculations, I don't know, doesn't matter, works great!

The powercab integration it's really making this a dream rig now. Really outstanding job! The Link seems way more stable than before, no more hanging powercabs, no more disconnections like I was getting before the update with my two PC+. New features like the rotary joystick assigned to left/right movements along the path, are just the cherry on the cake.

Great job guys, I'm a proud owner. :)

Share this post


Link to post
Share on other sites

I was going to say the same, that it boots faster, I’ve been doing so much re-working of my patches lately anyway so my ears are kind of fried but you may be right about the latency in the patches and maybe what I’m noticing in the CC momentary toggle is just and overall reduction in latency from the entire unit and has nothing to do with the use of the old workaround.

 

While I’m here and don’t beat me up but is there a manual or and update to the manual out yet.  If it’s out I can’t seem to find it.

Share this post


Link to post
Share on other sites

It might just be my imagination but I think they did some kind of overall tone tweaks.  All the amps sound better to me

Share this post


Link to post
Share on other sites

oh good it's not just me.

I definitely hear some improvements on overall tone. Those marshalls are really starting to be crisp and punchy on those cleaner sounds like my real marshall head.  Everything sounds a lot better.   Loving the fullerton amps, and that revv is amaze-balls.

Share this post


Link to post
Share on other sites

One thing that seems to be true is the new amps seem to actually use more DSP than the older ones. I've gone to replace them in some patches and I've had to delete one to several effects before they will fit. Curious if anyone else noticed this.

Share this post


Link to post
Share on other sites
9 minutes ago, the_bees_knees22 said:

oh good it's not just me.

I definitely hear some improvements on overall tone. Those marshalls are really starting to be crisp and punchy on those cleaner sounds like my real marshall head.  Everything sounds a lot better.   Loving the fullerton amps, and that revv is amaze-balls.

 

Some one made a similar comment on the BookFace thing, about the way things sound better over all.

 

One of the Line 6 crew replied saying everything has been tweaked a little bit.

Share this post


Link to post
Share on other sites
2 hours ago, litesnsirens said:

...

 

While I’m here and don’t beat me up but is there a manual or and update to the manual out yet.  If it’s out I can’t seem to find it.

 

Line6 has stated that in general they will only do manual revisions when there is a major release so the next one should be for the 3.0 release.  They have to translate the manuals into many languages so it is actually a fairly substantial undertaking.  In the meantime the best place to look are in the sticky threads regarding the release at the top of the forum and the firmware/software notes on the Downloads page.

Share this post


Link to post
Share on other sites
32 minutes ago, HonestOpinion said:

 

Line6 has stated that in general they will only do manual revisions when there is a major release so the next one should be for the 3.0 release.  They have to translate the manuals into many languages so it is actually a fairly substantial undertaking.  In the meantime the best place to look are in the sticky threads regarding the release at the top of the forum and the firmware/software notes on the Downloads page.

 

Great!  thanks for the info...

Share this post


Link to post
Share on other sites
2 hours ago, datacommando said:

 

Some one made a similar comment on the BookFace thing, about the way things sound better over all.

 

One of the Line 6 crew replied saying everything has been tweaked a little bit.

 

I've not seen a claim that everything was tweaked... I actually don't believe they did a lot to the existing models, but they may have made minor changes to some of them. They did change the default high and low cuts on the cab models, and they revised many of the factory presets in the FACTORY1 setlist. I attribute most of the comments saying things sound better to the placebo effect. It happens after virtually every update.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, phil_m said:

 

I've not seen a claim that everything was tweaked... I actually don't believe they did a lot to the existing models, but they may have made minor changes to some of them. They did change the default high and low cuts on the cab models, and they revised many of the factory presets in the FACTORY1 setlist. I attribute most of the comments saying things sound better to the placebo effect. It happens after virtually every update.

 

Life’s too short for me to go back and trawl through every little bit of FarceBuck looking for stuff to validate a throw away comment, but IIRC  the guys name was Ivan and also, even though DI likes to have fun, Eric posted this this regarding the Factory presets. I realise you are a beta tester and know the inside track, I’m simply reporting what I saw. Probably wrong, but hey...

 

3A10C86F-8A86-4A93-B090-1BDCA958BC59.jpeg.bc5b4982ba026f07c8d544f061788064.jpeg

 

EDIT:

The name that I mentioned is incorrect, not Ivan, but rather Igor. So if I’m not mistaken, once more, that would probably be Igor Stolarsky, Embedded Systems Engineer at Line 6. He was possibly making a joke about it, similar to the way DI does. I mean, we all know it’s down to the “placebo” effect, or maybe the Globals being reset.

Edited by datacommando
UPDATED REFERENCE INFO
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Generally every update has to strike a balance between improving effects and amps/cabs and the fact that people have spent countless hours customizing their presets. Even if an update can provide a genuine improvement to a given effect, amp, or cab that has to be weighed against any detrimental effect it may have on users' current presets. Kind of a tightrope to walk.  I would think wherever possible they probably opt for adding new blocks and features that include improvements that will not undermine and totally hijack the old and require users to modify their old presets. If the change is relatively transparent, sounds undeniably "better", or is simply required to move the product forward then the decision probably gets made to modify preexisting blocks and features.

Share this post


Link to post
Share on other sites
16 hours ago, PDKTDK said:

 

 You could not possibly be my buddy.  We must go back… you are obviously the girlfriend of someone based on the emotional spewing’s coming out of your moist wet little crease. Along with the other enablers in your sad little circle jerk.  

 

 On the other hand 2.80 is great.  So I celebrate. Smooches lollipop 

 

 If you had a single semblance of honesty you would admit that I’ve done some epic insults to you and all your little girlfriends.  In my neighborhood that’s what… Friends do. We keep each other in check. 

 

Honestopinion may convey an opinion… But just because it’s his honest opinion does not make it right or correct.  I never put myself above any of you and only alluded that the possibility exists that you might have been rude to somebody else. I was not taking a superior stance… And he expressed that I was politically correct… He must be stupid. And I hope this post clarifies the point that I could give a lollipop.  

 

But his opinion wasn’t honest. It was a passive aggressive attempt at an insult. You four circle jerker’s are so completely pathetic. You are sad excuses for men.

 

Ridiculous.  Do friends keep each other in check?  Sure...sometimes.  But this has not been a friendly exchange.  It has been a flame war.  You use references to women and same sex orientation in context of an insult.  In doing so, you are most certainly portraying yourself as both  homophobic and a misogynist.  Otherwise you wouldn't use those terms in the context within which you apply them.  To deny that context is passive/aggressive.  Even the simple references of '#metoo' and 'sad excuses for men' underscores this behavior.  Are you more comfortable if labeled a misanthrope? 

Clearly you're reveling in this attention.  Your insertion of 'on topic' statements within your replies reads as an afterthought.  When you started your posts within this thread it was an attempt to limit others behavior.  That's a lollipop move in any situation when addressing peers.  Then you got all po'd because you experienced push back from people.  Then came the 'sweetheart', 'I love you', etc.  At that point you were soliciting replies.  

What's your goal here?  You aren't able to achieve keeping a thread on topic and you will never be a moderator.  Hopefully you understand that by now.  Still, what is it?  A moral victory?  Moral victories mean 5hit in the real world and are typically pursued by the insecure. So what is it? 

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, HonestOpinion said:

Generally every update has to strike a balance between improving effects and amps/cabs and the fact that people have spent countless hours customizing their presets. Even if an update can provide a genuine improvement to a given effect, amp, or cab that has to be weighed against any detrimental effect it may have on users' current presets. Kind of a tightrope to walk.  I would think wherever possible they probably opt for adding new blocks and features that include improvements that will not undermine and totally hijack the old and require users to modify their old presets. If the change is relatively transparent, sounds undeniably "better", or simply required to move the product forward then the decision probably gets made to modify preexisting blocks and features.

 

HO,

 

If your comment is referencing the post I made regarding “tweaks” to the sound of Helix, I would guess that if any mods were made to the sound of the unit, then they would be positive “tweaks” to add a little gloss to the product. They aren’t going to be something detrimental to the product, and destroying someone’s hard work in creating a preset. That sure is a “tightrope walk”, it will not be something that could be considered detrimental to the overall sound of the units. 

 

I would appreciate a little bit of sheen to my stuff, but ultimately, we all know that you cannot polish a turd, although you can roll it in glitter! I don’t want anybody messing with my tones, but these guys have the “secret sauce” and a if it adds little bit of glamour it  doesn’t go amiss.

(Note:  I use the term “glamour” in it’s proper magical sense - Google it if you are unsure)

 

Don’t worry folks - it’s all an illusion- an auditory hallucination and it really wasn’t me who said it in the first place. Oops!

  • Haha 1

Share this post


Link to post
Share on other sites
8 hours ago, the_bees_knees22 said:

oh good it's not just me.

I definitely hear some improvements on overall tone. Those marshalls are really starting to be crisp and punchy on those cleaner sounds like my real marshall head.  Everything sounds a lot better.   Loving the fullerton amps, and that revv is amaze-balls.

 

I didn’t have many presets as I’m pretty new to helix, I ended up starting fresh and making some new presets. Everything seems to sound better to my ears.  Seems more responsive. 

 

8 hours ago, brue58ski said:

One thing that seems to be true is the new amps seem to actually use more DSP than the older ones. I've gone to replace them in some patches and I've had to delete one to several effects before they will fit. Curious if anyone else noticed this.

 

I found a few things that take way more dsp now and would now consider a LT over my stomp. 

Share this post


Link to post
Share on other sites

HX Effects has a new hot fix, available now—2.80.1. This fixes a very rare bug where the internal master volume could be inadvertently set to zero. This ONLY affects HX Effects; there is currently no 2.80.1 for Helix Floor/Rack/LT or HX Stomp.

Share this post


Link to post
Share on other sites

I updated my two Helixes today after work. Both updates went perfectly. I love the new amps but didn't get much time to spend with them, what I did try I like a LOT. Everything working great so far.

  • Upvote 1

Share this post


Link to post
Share on other sites
8 hours ago, phil_m said:

 

I've not seen a claim that everything was tweaked... I actually don't believe they did a lot to the existing models, but they may have made minor changes to some of them. They did change the default high and low cuts on the cab models, and they revised many of the factory presets in the FACTORY1 setlist. I attribute most of the comments saying things sound better to the placebo effect. It happens after virtually every update.

 

ok actually, maybe it's just the output to the headphones that's different.  Or maybe something was reset after the update on mine 'cause when I'm monitoring say EZ drummer through my helix (just jamming with or whatever), the drums are waaay louder by default now.  

Could totally be a pref that was reset for me. /shrug

Share this post


Link to post
Share on other sites

Anyone else notice 2.8 is less responsive when switching effects on and off? on Helix Floor, .. switch indicators maybe even block state is deffo delayed enough for me to consider a second-foot press in a live gig, generally, rely on a mixture of visual and audible keys ensure I'm where I need to be on the board, but the delay makes me hesitate .. I'm sure this happened on another update sometime in the past and was fixed...

 

Anyway Rolling back as don't need any of the new features currently I'd rather be confident on stage..

 

#rollingback

#oldschool2.71

 

 

Share this post


Link to post
Share on other sites

Just curious:  You know how Factory 1 and 2 were fully loaded on all banks with presets?  My factory 2 has presets to back 24, and 25-32 are empty.  Is it supposed to be like that or did some of my presets fail to load?

Share this post


Link to post
Share on other sites
1 hour ago, markdaniels76 said:

Anyone else notice 2.8 is less responsive when switching effects on and off? on Helix Floor, .. switch indicators maybe even block state is deffo delayed enough for me to consider a second-foot press in a live gig, generally, rely on a mixture of visual and audible keys ensure I'm where I need to be on the board, but the delay makes me hesitate .. I'm sure this happened on another update sometime in the past and was fixed...

 

Anyway Rolling back as don't need any of the new features currently I'd rather be confident on stage..

 

#rollingback

#oldschool2.71

 

 

I've noticed the same thing.  It's really apparent when using the 1 step looper.  In fact, now when you clear the loop by doing a long press after stopping the loop.  The ring stays lit. Last night after clesring then doing new loops a few times I heard a pop and then no sound from helix at all. After restarting the helix the sound came back.

Phew!

Share this post


Link to post
Share on other sites
47 minutes ago, the_bees_knees22 said:

Just curious:  You know how Factory 1 and 2 were fully loaded on all banks with presets?  My factory 2 has presets to back 24, and 25-32 are empty.  Is it supposed to be like that or did some of my presets fail to load?

 

Hi,

 

The Factory 2 Setlist ends at slot 24C, after that they are blank New Preset slots.

 

In the Factory 1 Setlist you will find some presets which are using the the new amp models etc.

Examples:

02A Grammatico Brt

03D Revv Gen Red

06A Fullerton Nrm

 

So, my guess would be that it's supposed to be like that, but do remember one of Digital_Igloo's favourite sayings is "all presets suck!"

Check his T-Shirt design in this old thread about presets.

 

https://line6.com/support/topic/25987-preset-list/

 

Share this post


Link to post
Share on other sites
4 hours ago, markdaniels76 said:

Anyone else notice 2.8 is less responsive when switching effects on and off? on Helix Floor, .. switch indicators maybe even block state is deffo delayed enough for me to consider a second-foot press in a live gig, generally, rely on a mixture of visual and audible keys ensure I'm where I need to be on the board, but the delay makes me hesitate .. I'm sure this happened on another update sometime in the past and was fixed...

 

Anyway Rolling back as don't need any of the new features currently I'd rather be confident on stage..

 

#rollingback

#oldschool2.71

 

 

 

Don't know about the looper, I never use it, but the ON/OFF functions are still instantaneous.

Share this post


Link to post
Share on other sites
5 hours ago, rd2rk said:

 

Don't know about the looper, I never use it, but the ON/OFF functions are still instantaneous.

Did you update presets?,

I kept my original and haven't done a full reset... or loaded up new presets..Might try it..

 

Share this post


Link to post
Share on other sites
7 hours ago, litesnsirens said:

I've noticed the same thing.  It's really apparent when using the 1 step looper.  In fact, now when you clear the loop by doing a long press after stopping the loop.  The ring stays lit. Last night after clesring then doing new loops a few times I heard a pop and then no sound from helix at all. After restarting the helix the sound came back.

Phew!

Thats not good, looks like a few bugs still in there...

Are you rolling back?

Did you update presets?,

I kept my original and haven't done a full reset... or loaded up new presets..

Share this post


Link to post
Share on other sites
8 hours ago, litesnsirens said:

I've noticed the same thing.  It's really apparent when using the 1 step looper.  In fact, now when you clear the loop by doing a long press after stopping the loop.  The ring stays lit. Last night after clesring then doing new loops a few times I heard a pop and then no sound from helix at all. After restarting the helix the sound came back.

Phew!

 

Confirmed this.

 

The looper button doesnt show its real state, especially between snapshots. Happens that if you flush the loop memory on a snapshot, then you will get the looper ring lit again,  on a different snapshot. Also the single button looper doesnt respond correctly on stomps. Pretty random.

Share this post


Link to post
Share on other sites
3 hours ago, markdaniels76 said:

Did you update presets?,

I kept my original and haven't done a full reset... or loaded up new presets..Might try it..

 

 

Yes, I did the 7+8 reset, then restored my custom presets from backup.

Share this post


Link to post
Share on other sites
On 7/19/2019 at 4:13 PM, sadrian said:

Midi control of DT amps doesn't work for me as soon as I connect them via L6-Link.

 

I use two DT50 in stereo on a Helix. Did that for a long time now. I controlled the amps via Instant Midi CCs and the other way round I control all my Helix-preamp settings with the knobs of the DT heads. The setup hasn't been touched and worked pre-2.8 like a charm. Since 2.8, I can use the (sadly very limited) control options for the DTs in the output menu, but as soon as I plug in the L6L-connection, the amps don't recognise nor send out any midi; I pull the L6L cable out, midi works again. Midi-Through does work always.

 

The installation of 2.8 went without any unexpected issues. I did a factory reset twice, checked all connections/cables.

I hope that @Digital_Igloo or @phil_m can help me out here?

 

<EDIT>

It seems that Helix 2.8 shuts off any midi transfer once connected via L6L: I now tried a DT50 head via USB midi interface to my Macbook. Sending CCs works (ie. #66 for A/B switch, …). When I plug in the L6L cable, midi doesn't work. I unplug, it works again. Same with the encoders on the front: sniffing midi traffic, I can see every encoder I use. L6L plugged in, no more traffic.

</EDIT>

 

<EDIT 2>

Okay, I found out that the Midi channels of the DTs get reasigned: they have always been fixed on channel 1, now they get channel 2/3. I can send commands. But, I no longer get the CC messages from the encoders back – I need to tweak my preamp settings from the DT heads as I always did.

</EDIT2>

 

<EDIT 3>

Setting the midi base channel in Helix (Global > Midi > Base Channel) to one of the DTs (2, 3 or «omni») gives back the reading of the DT encoders.

If set to omni, the behaviour is back to pre-2.80, where both DTs can be used to send midi CC from the encoders, if the base channel is set to 2 or 3, only the respective head's CCs are recognised.

</EDIT 3>

Wow that’s really clever...using cc midi to enable you to control Helix parameters with your DT encoders...please check your PMs...thanks

Share this post


Link to post
Share on other sites
On 7/19/2019 at 9:19 PM, bsd512 said:

I updated my two Helixes today after work. Both updates went perfectly. I love the new amps but didn't get much time to spend with them, what I did try I like a LOT. Everything working great so far.

 

I had the same positive experience with both the Helix Floor and the Stomp (including backups and restorations of my IRs, global settings, and set lists).

 

It may be my imagination, but every preset I played (including the song presets I used for a recent event) seem to exhibit more clarity. That clarity reminded me of my experience with a BBE Sonic Maximizer  (an aural exciter that reduces program material phase cancellation).

Share this post


Link to post
Share on other sites

We need a full upgrade to the looper function IMO. Why no do something like the headstrong kit being more creative with the loops. This is the latest update on my brothers Kit!!

?

image.thumb.png.01bb1a69d0dd3ec60c91f88bbbd63fd4.png

Share this post


Link to post
Share on other sites
12 hours ago, rd2rk said:

 

Yes, I did the 7+8 reset, then restored my custom presets from backup.

I'll try a full reset ... I have rolled back now.. got a few gigs this week but maybe next Monday...

Share this post


Link to post
Share on other sites

Hi, I’m new at posting on forums, but I just wanna put it out there in reguards to updating the hx effects to 2.80.1... many people have had issues with “no sound” the issue of the internal master being set to zero. The fix I have found if that occurs during any update, once update is loaded and there is no sound, turn off hx and boot it while holding switches 6 and tap. This will reset all globals and patches and ir’s. When the hx boots the sound will return, then using the editor make a backup. Turn hx off then on, it will lose sound again, then using editor restore the backup. The hx will now work as it should. Seems as to say, always make a backup before updating then after the update restore it even if you don’t have any personal presets saved it will backup the factory patches. Sorry if I posted in the wrong thread, I felt it would help people here.

happy jamming! Thanks, 

Bob

Share this post


Link to post
Share on other sites

Ok really stupid question.  I was trying to do the update tonight before a show rehearsal this Sunday.  I'm trying to follow the part where it says to back up everything.  I want to make sure to back up my all my patches, set list and all my IR's.  Last patch I didn't get backup correctly and had to reload all my IR's in the correct position.

 

The instructions say:

  1. From the top File menu, select “Create Backup…”
  2. Click “Create Backup.”

I'm on Helix edit 2.71 (with a Windows 7 machine) under the file at the top I have only have "Preferences and Quit":

image.png.655c70d39656f596a04f99b89c4e7569.png

 

So where is the magic backup they are talking about?

 

Bundle doesn't back up the IR's that I have seen.

 

Thank you so much any help would be appreciated.

 

Scott....

Share this post


Link to post
Share on other sites

Are you sure you're on 2.71? The FILE menu is where Backup should be. I'm already on 2.8, and haven't had a W7 box since LONG before Helix, but I know it used to be there.....

 

1 hour ago, Ryte said:

Ok really stupid question.  I was trying to do the update tonight before a show rehearsal this Sunday.

 

 

Are you REALLY SURE you don't want to wait till Monday?

Considering the problems some, many wth W7, have been having?

Share this post


Link to post
Share on other sites

All seemed fine with 2.8 but HX Edit kept loosing connection - rolled back to 2.71 - doesn't do that anymore - hope a future update will work

Share this post


Link to post
Share on other sites

I do love the new amps, however I have to ask if there were any "tweaks" to any of the old amp models?  I keep finding myself going back to my old SLO model even after trying out all the new models... That SLO (at least what I blindly fumbled my way into dialing in) works for everything (with volume control) from Maiden, Metallica, old Def Leppard (High-nDry/Pyromania era, Dokken, Guns, Ozzy, etc. ),  

 

 

Side note-  saw Maiden last night in Mansfield,MA (Xfinity Center) -they still sound as good if not better as they did 30 years ago!-although Bruce kept calling us Boston-he got it right in '17, close enough lol it was amazing!- It was a lollipoping incredible show, probably the best show I've ever been to, they played nothing but the old classic stuff -crowd was totally into it from the get-go (Churchill's Speech  to lead into the Aces High opener has to be the BEST lead in ever. (The almost fullsized Spitfire during Aces High was also amazing)  !-hope I can keep going like that when I'm at their age-not far behind them unfortunately

Share this post


Link to post
Share on other sites

Cool I live in Southern Mass - last time I was there I saw Ozzy  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×