Jump to content
kkwaks

Toneport Kb37 Noise Problem On Garageband

Recommended Posts

Hello,

 

I bought used kb37 to record guitar, bass and vocal. I use macbook pro 2012 mid and OS version is 10.9.1(Mavericks), Garageband version is v10.  But I have not record anything yet because of popup noise when I connect guitar via toneport kb37 on garageband. I installed latest software like monkeys, gearbox and pod farm2 and I changed audio input/output setup to toneport kb37. I can hear guitar sound on garageband but also can hear pop up noise to play and record. I'd like to solve this problem. 

 

Thanks.

Share this post


Link to post
Share on other sites

I have the same problem.

2 weeks ago all was fine. I don't understand what is happened. I don't remember any update.

I've tried to reinstall mavericks, garage band, the driver 7.3.6 without success.

Also when i'm using garage I cannot change the sample rate. Only 44.1 is accepted

Vice versa when i'm using gearbox or pod farm all work fine

Share this post


Link to post
Share on other sites

If you purchased a Toneport, you can use Pod Farm 1.12 for free. Make sure you are using Pod Farm 1.12 and not 2.5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...