Jump to content
Sonny6String

FHFX Mix Levels Changing on there OWN!!!

Recommended Posts

Got a new problem and I'm wondering if anyone else has this happening? My delay and chorus mix level is changing all on its own, it'll jump from my setting of between 27% - 33% to 47%ish, I see the value change on the master wheel as the LED's change white well the mix level is going up, as well I verify with my app, either on my iPad or iPhone... the mix level is changing all on it's own. Also the volume pedal is no longer a volume pedal (at times) and when used it'll cause the same problem and NO I don't have the volume pedal assigned to do a value change, I have a set mix level that is changing all on it's own. This is very noticeable when it changes the repeats are so loud they jumps out at you. If I step on the patch footswitch the settings go back to my settings, so thankfully the changes aren't saved, I do keep an app opened though so I can keep an eye on it as I do use it live in a Church setting where I can't use an amp.

Called L6, they were very awesome and helpful, and I was told to try a reinstall, which I haven't done as of yet... Pete at L6 also told me he has never had this problem reported to him, so I'm just wondering if anyone else has had this happen and if so were you able to fix it, if you did fix it please share this info. 

Overall I do love the unit and the ease of editing, hope this isn't the beginning of the end.

Share this post


Link to post
Share on other sites

Well, I've never had anything like this happen . . . so hopefully they get you figured out because that's pretty crazy.

Share this post


Link to post
Share on other sites

I have had this same problem.  At first my reverb would randomly change mix levels and if I turned it off it would turn back on by itself.  I tried contact cleaner which seemed to solve the problem for awhile, but now it seems to have spread to the main volume knob too.  I suspect it may be the PCB.

 

I emailed Line6 and they said the unit would need repair, but since I’m out of warranty I’d be footing the bill.  Not too happy about that because I don’t use the unit all that much...

Share this post


Link to post
Share on other sites

My amp started doing that today! I’ve got a gig tomorrow! 

 

This sucks!

Share this post


Link to post
Share on other sites

I find that one of the reasons why this happens on mine is because there are two pedals assigned to the patch but an external expression pedal has not been connected to the firehawk. It has also happened on other occasions but turning the fx knob all the way down and resetting the patch (by stepping on the patch button again) has solved this. As fas as i can recall it only happens when the pedal is connected via bluetooth and the app patch editor is open. Make sure to disconnect bluetooth once you've finished editing.

Share this post


Link to post
Share on other sites

Update... the issue cleared up on it's own for awhile and has recently started up again, although this time instead of increasing the mix level it is dropping it to 3-6%. I did try the fx knob/Bluetooth off suggestion as mentioned be djcanilla which didn't work in my case. So I hooked up my ipad via Bluetooth to try to adjust the mix level when it changed and do a resave to the patch... o-boy what happen next was a mystery, I tap the patch footswitch to do the resave and while doing so the mix level changed/dropped and the LED screen just keep flashing and wouldn't do the patch save when holding down the footswitch, just kept flashing no matter what I did or what other footswitch I tried. So I shut the unit off, waited a bit, turned it back on and the mix level was set at where I changed it to and is holding so far. I tried other patches and the mix level isn't changing on any of them either, so do I trust it, NO!

Share this post


Link to post
Share on other sites

Hi all, I have the same issue: the mix volume of the effect changes without using the assigned FX knob or expression pedal (even if this is not assigned to this function).

During these unwanted changes (they clearly are an issue), in the master volume knob the white leds turn on, and the value of the mix volume (reading it in the Firehawk Remote App) oscillating +-10%.

 

In the most cases, this strange behaviour occurs when the expression pedal is used to set volume. Sometimes, this issue also occurs randomly without using expression pedal or FX knob.

 

Moreover,  when the Firehawk is in TUNER mode, after few seconds return again in normal mode (also with rotating white leds in the master volume knob) changing the mix volume assigned to the FX knob of the effect (delay, chorus, etc.): in this case I cannot tune the guitar; it seems that a knob is (ghost)pressed, exiting TUNER mode.

 

I have found this Youtube video describing the main behaviour of this issue looking at the Firehawk Remote App: the same thing happens to me in 2 cases (as described before):

1) I'm just playing the guitar and I'm not using any knobs or pedals (I never used external pedals);

2) I'm playing the guitar and in the meantime I try to set up the main volume using the expression pedal.

 

I hope someone reading this post found a solution!

I could post further informations, videos, etc. if needed.

 

P.S. Sorry for my English

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...