Jump to content
redglass

HX Stomp display error

Recommended Posts

Hi,

 

unfortunately I recognized a display error (reproducable) at my HX Stomp.

I see a black square or line instead of the values in the left corner of the device.

 

Any idea why this happens?

 

Best, Bastian

Share this post


Link to post
Share on other sites

If it continues after a reboot, you should open a support ticket.

Bad Robot!

Share this post


Link to post
Share on other sites

Does not occur again after reboot this morning. But will send back. Do not trust in it anymore.

Share this post


Link to post
Share on other sites

I have had the same problem but it was solved reinstalling the fimware (using a newer version of the installer that came up a bit later, and also using a main USB port (avoiding any internal hub USB ports))

 

Never had the issue again, so I did not returned mine.

Share this post


Link to post
Share on other sites
3 hours ago, Ed_Saxman said:

I have had the same problem but it was solved reinstalling the fimware (using a newer version of the installer that came up a bit later, and also using a main USB port (avoiding any internal hub USB ports))

 

Never had the issue again, so I did not returned mine.

I had installed the last firmware before. The device was directly connected to my laptop, so no USB-hub inbetween.

Share this post


Link to post
Share on other sites

Same issue, mine seems to be associates with pushing the button/knob over "save".  Pushing this button, as well as changing views, clears it.  Only occurs when editing blocks in view mode.   Uninstalled/reinstalled latest update, no change.  Submitted support ticket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×