Jump to content
Vic20-Ian

POD HD500 Flash issues and lock ups

Recommended Posts

Some tips if having problems stuck in Update Flash.

 

1. Plug the guitar cable in and try rebooting the HD500, it might go back to normal, it doesn't every time.

 

2. Try and reflash the firmware and USB driver from PC then try 1. I used a MS Surface Pro3 Win10 and that eventually worked.

 

3. After any reflash, Power up HD500 with cursor right pressed then on the diagnostic screen:

      3.1. Press View on Pedal Calibration,

      3.2. Heel down Press A

      3.3. Toe Down Press B

      3.4. Exercise the pedal and verify 0-255 then Toe down 255 and Press C (Repeat if necessary)

      3.5. Press D to finish.

      3.6. Now reboot or Reset (4)

 

4. Reboot and Reset (Hold Left and reboot) - helps with clearing bad patches

 

5. Flash Mode (Down and reset) then try a flash

 

6. Try Selecting another patch with A,B,C,D

 

I reflashed USB and Firmware a few times to get over the issue AGAIN as my pedal was either locked into update flash or would boot to a patch, place an asterisk on it then lock up on a screen for pedal assignment.

 

I am not convinced it is a permanent fix. The firmware screen shows USB 0.00 and 2.62 it should be 1.4 and 2.62.

 

It has damaged my confidence in Line 6 products. I was thinking of replacing it with an HD500X but I think this issue persists on 500X as well.

 

Does anyone know how to get the USB firmware to read correctly on the HD500 as 1.4 not 0.00?

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Ive just updated my Firmare also on my POD HD500x and Totally lost the function of the View button on the Pedal cal. I cannot even get into the menu, How do I revert back to older firmware, i feel i've just bricked my new unit. Had it literally an hour. and already its not working :(


Everything seems to work but the expression pedal, one of the main reason i bought the unit in the first place. Oh dear, doesnt bode well does it... 

 

Share this post


Link to post
Share on other sites

Im a buffoon and an idiot. The knob is not the button. It appears the thing that actually says 'View' is the Button!! 

'knobhead' award goes to me! ok, Now it works and it sounds ace!

Share this post


Link to post
Share on other sites

Hey Vic20-lan

 

I'm on a POD HD 500 too - when I use Line6 Monkey I see:

USB firmware 1.04

Flash Memory 2.62

 

Are you locked in at Monkey with your username?!

Klick on USB firmware - then on the right "Install latest".

 

Good luck ... 

 

 

Share this post


Link to post
Share on other sites

@RonSom1976 Thanks for replying. Once you disconnect from the PC, look on the Pod HD500 setup screen. What versions do you see there?

Share this post


Link to post
Share on other sites

 

 

Aaah - ok - never noticed that - there, indeed, 2.62 and USB 0.00

 

But do you have a problem with it?

Monkey says that so called "USB Firmware" depends on the HD model packs - I never had a problem with the model packs - do you?

 

 

(I would bet Monkey tells the truth and they forgot to program that it must be overwritten in that setup screen ?!?)

Share this post


Link to post
Share on other sites

 

 

Ok - me one more time ...

 

... now I see in the Setup View Flash 2.62 and USB Firmware 1.04

 

What I've done since my last post?!? hmmm ... 

 

I was calibrating my pedal - restarted the POD - since that it shows it correctly - very strange ... 

 

 

(Question - did you buy a HD model pack?!?)

 

 

 

Share this post


Link to post
Share on other sites

I don't think I have any model packs.

 

I have had instability in operation - sometimes the Pod500 worked, then it didn't, then it would come back to life and reboots would be ok.

 

It was working well for a while, I did an update and it went a bit crazy again.

 

I think I have it back to normal but I lost so much time with it so I created the post.

 

Biggest learning so far - do not power it up without a guitar connected and flash as that really seems to lock it in to Update Flash mode.

 

I have had the correct flash for USB display before but now it is 0.00 - I will try another recalibration and post later.

Share this post


Link to post
Share on other sites

Just in case this helps anyone! - and they don't have hours to waste....

 

Apple Macbook Pro - Mac HD - Library - Audio - MIDI Drivers...

 

I was using a generic MIDI driver to use a keyboard with MainStage - this was then running through my HD500X.

I temporarily removed that MIDI driver then tried rebooting both the Mac and the HD500X. This time my laptop recognised the HD500X so obviously the update to the MIDI driver was being blocked by the existing plugin. Previously I had installed the Line6 driver first and then the generic MIDI plugin second.

So the HD500X now reports USB: FW 1.04 (instead of 0.00) Monkey also now reports all items are up to date - clearly it needs to successfully communicate with the pedal to be able to report the full status. So that's all fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×