Jump to content
Sign in to follow this  
crespoftw

UX2 Major Bug! never records 48hz even when set to 48hz

Recommended Posts

This isn't a beg for help but I found something interesting that really need to be address concerning Bitrate and Hz setting

 

So over the years I been using UX2 and it served me very well but I always seem to bump into multiple issues around the bitrate/hz defaulting back to 44,100hz 16 bit in podfarm 2.

 

So instead of using audacity I changed to Reaper where it use ASIO to locks it to 48hz 24 bit......great right? No...over the past year I been getting desync to my long commentary gameplay videos. How?gameplay is recorded at 48hz so when synced perfectly it shouldn't drift away but I keep getting this issue no matter what I set it to.

 

Today I tested a different audio interface the 2i4 recorded for more then an hour doing commentary and realise it actually perfectly sync when lining up in Vegas Pro....I was in shock so I went back and plugged in my UX2 again and did the same test. After an hour of recording I sync up the gameplay with the commentary and saw it was out of sync. 

 

I love all the plugin effects but this issue is just a deal breaker to me. you all may think I'm exaggerating but I keep finding more issues as day goes by. Another issue I had is connecting the UX2 to a DBX 286S. Over a period of time it just randomly goes a lot more quieter, my guess is because podfarm keep attempting to change the bitrate while Reaper is struggling to maintain the set bitrate/Hz

 

Finally today I found the true reason why podfarm 2 keep defaulting back to 44,100hz....after all these years it something super simple but quite dumb. In Sound control you MUST set the audio interface to Default device to stop it from defaulting back to 44,1Hz. But that bring more issue to my setup I use my headset to listen to desktop and at the same time I listen to my console audio through Elgato capture software......but due to the UX2 being set to default device, I cannot listen to my desktop unless if I go through jump and hoop to force it to work Virtual Cables and other method.

 

I really hope you found this interesting and I really hope the team at Line 6 somehow see this. All I want to do is push out maximum quality audio without sacrificing how I play and worry about issues that come after I start editing. Have a dedicated ASIO panel like Focusrite that isn't interpreted window control panel.

 

Thank you for reading.   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×