Jump to content
Sign in to follow this  
Flinky

Sonic Port VX latency

Recommended Posts

Hi!

Just bought a Sonic Port VX, connected it to my iPhone 8 (latest IOS 12.3.1), plugged headphones in the phone-out, started the MobilePod 2.0 app, and no matter what I do, I get a latency when monitoring my guitar, that makes the whole thing unusable. I already tried the switch for direct monitoring, but no change. I also reduced the effect/amp-chain to a minimum (Input-Amp-Output) ... also no change.

 

Am I doing something wrong with the gear?

 

When using the Sonic Port with Cubase (6.5 AI), the latency seems gone, but it looks like, there is no software like Gearbox, so I have no amps/effects to select on the PC. Only a Windows driver is provided ... is the Sonic Port really IOS only?!?

Share this post


Link to post
Share on other sites

What do you mean by ’setup’? Do you mean how to use Sonic Port VX perhaps with other equipment? Or are you looking for alternatives to Sonic Port VX?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...