Jump to content
tourultimate

Aux input is mono only

Recommended Posts

When I feed my iPad audio through a 1/8" cable to a 1/4" adapter and run it through an effects loop input, it seems like the audio is only one of the channels (mono). I'm not hearing both the left and right channel of the audio output from the iPad. Do I need to try a different type of connector?

 

Thank you

Share this post


Link to post
Share on other sites

The Aux Input isn't the type of 1/8" aux input you'd find on a mixer or smaller modeler; it's more of a second mono guitar/bass input that handles active pickups a bit better.

 

I totally agree it shouldn't have been called "AUX IN"; wasn't my choice at the time. You can use two effects returns for stereo operation or you can use the Apple camera kit to run everything via USB, which sounds better anyway.

Share this post


Link to post
Share on other sites

Thanks for responding so quickly. Sorry - I shouldn't have said AUX. I'm actually feeding it into one of the FX loop returns and I have an FX loop block to output it through my FRFR so that I can rehearse with a recorded version of the songs I'm getting ready to perform. From there I can use the level on the block to control the level etc.

 

What kind of connector would I need to buy to run it through two effects returns? Thanks!

 

BTW, updated to 2.8 and it was smooth... I think people are not noticing to hit the OK button half way through

Share this post


Link to post
Share on other sites

As the previous person said, use the USB. It is simpler and sounds better. 

If you have to use an iPad, you will need the camera kit as that gives your iPad a USB capability. If you can use a laptop or other USB equipped device, you are done with the cable that came with your Helix. 

Share this post


Link to post
Share on other sites

Cool. How do I place a block for the USB input? I have my FX loop block at the very end of the chain so it's not colored or affected by any effects I'm running (drives, modulations, reverbs, delays, etc)

Share this post


Link to post
Share on other sites
5 minutes ago, tourultimate said:

Cool. How do I place a block for the USB input? I have my FX loop block at the very end of the chain so it's not colored or affected by any effects I'm running (drives, modulations, reverbs, delays, etc)

 

In Global-Ins/Outs there's a setting for USB 1/2 Destination. Set it to wherever your monitors are connected. It won't be affected by the effects (bypasses signal chain). Headphones are  always connected.

Share this post


Link to post
Share on other sites
2 minutes ago, rd2rk said:

 

In Global-Ins/Outs there's a setting for USB 1/2 Destination. Set it to wherever your monitors are connected. It won't be affected by the effects (bypasses signal chain). Headphones are  always connected.

 

Ah - perfect - and there is the volume as well. Great - thank you!

Share this post


Link to post
Share on other sites

Control the volume on the iPad. The Trim setting is only for if there's not enough or too hot a signal from the device.

Share this post


Link to post
Share on other sites

@rd2rk - I cannot control the volume on the iPad or my computer while connecting to the helix from USB. I got the official apple camera kit adapter. The only way I can figure to control the volume is with the trim setting. What am I doing wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...