Jump to content
Sign in to follow this  
The_Elf

Can't authorise computer after 2.80 update!

Recommended Posts

It keeps telling me that I have a valid license, but must authorise this computer. When I click the authorise button it just comes back up - over and over. I can't use Helix Native at all now. I've tried in Cantabile and in Reaper - same result. I'm totally up the creek here and a gig next week that uses Helix Native in every song!!!!!!

 

I've tried uninstalling and re-installing - no difference.

Share this post


Link to post
Share on other sites

Fixed - I had to de-auth it on my account page, then re-auth, since I'd changed the name of my laptop since it was last authorised. That auth screen is utterly unhelpful!

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, The_Elf said:

Fixed - I had to de-auth it on my account page, then re-auth, since I'd changed the name of my laptop since it was last authorised. That auth screen is utterly unhelpful!

 

Hi,

 

Well, you managed to solve the situation, because what I was going to suggest was try de-authorising Native first. Looks like that’s the fix. Changing the name of the computer causes confusion as you can authorise 2 devices, the system may assume that you have used all your allocated authorisation for the plug-in.

 

Thanks for posting the updated info.

 

Also if you could mark this thread “SOLVED”, it may be helpful to others.

Share this post


Link to post
Share on other sites

Well. sort of... I hadn't actually run out of authorisations at all, so this still looks like a bug of sorts. But yes, I'm fixed.

 

How do I mark a thread 'solved'?

Share this post


Link to post
Share on other sites
46 minutes ago, The_Elf said:

Well. sort of... I hadn't actually run out of authorisations at all, so this still looks like a bug of sorts. But yes, I'm fixed.

 

How do I mark a thread 'solved'?

 

That’s really strange, there has been lots of authorisation issues with previous versions of Native, this update was supposed to be fixed. Although, there are always a few bugs to squash in new releases, hopefully not too many this time round.

 

As you are the owner of this thread it means you can edit the title by adding “SOLVED” at the end and/or add a tag . There should be a “+ Add Tag” button under your name at the top left hand corner of the page, where you can create a tag for anything.

 

Thanks

 

Enjoy, your now functional, copy of HX Native.

Share this post


Link to post
Share on other sites

Thanks, mate. I always very much appreciate folks taking the trouble to respond. I hope I've tagged correctly.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, The_Elf said:

Thanks, mate. I always very much appreciate folks taking the trouble to respond. I hope I've tagged correctly.

 

That will do the job - thank you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×