Jump to content
Sign in to follow this  
jmcecil

1.8 VST3 Version no GUI Loads

Recommended Posts

4 hours ago, jmcecil said:

Tried in Reaper and Cubase 10.    I get the frame, but no gui.

 

Hi,

 

i understand that you’re unhappy with the situation, but your comment is rather vague and doesn’t get us very far!

 

It would help to know, computer type and operating system and if you had other versions or demos that did work fine, otherwise we have no idea what the cause might be!

 

Even with the info there’s no guarantee it can be figured out, but we can try.

 

First thing to try is, remove any existing versions of Helix Native, including drivers if it is a Windows machine.

 

Then do a clean re-install and restart the computer, then launch Cubase, or Reaper.

Share this post


Link to post
Share on other sites

Updated to 1.81 and still doesn't work.  I'm on the latest NVIDIA drivers for my card.  Also, if I install the old 1.7 version it works.  There's something f'd up with the entire 1.8/2.8 software.  I can't use HX Edit 2.8/2.81 either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...