Jump to content

2.8 Update Hum noise


kimyesik
 Share

Recommended Posts

  • 2 months later...

I don't know whether it's the same problem but my presets with the Litigator amp developed a loud hum post update. I tracked it down to the ripple parameter which I had set at 8. I turned it down to 5 and it removed most of it but you can still hear it especially at high volumes.

Link to comment
Share on other sites

  • 9 months later...
On 7/25/2019 at 10:02 AM, Makron said:

I have the same issue with pasive pickups (dimarzio, Seymour Duncan and other 3 guitars). Active  emgs not have hum.

 

Same here, hum noise with pasive pickups, dimarzio evos N and B (with cooper shield), dimarzio crunch lab, dimarzio d activator X, and others seymoud duncans. All pasive pickups have noise hum.

 

EMG 81, 85, 60, 60A, 89 without hum.

 

My helix LT has upgrade fw 2.80 -> 2.82 -> 2.90 -> 2.91 ->2.92 all new fw versions have HUM

 

previous version 2.70: not have hum

 

GROUND - LIFT XLR button is not working too

 

obviously have correct ground from power cord and tested.

with others pedals (hd500x, zoom g5 or direct to amp) not have hum in passive pickups with same power cord.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...