Jump to content
Sign in to follow this  
bigbazz86

2.8 Issues/Bugs/Broken Presets

Recommended Posts

So I've installed 2.8 after a lot of hassle last week and I've now played a couple of gigs with it and came across a bunch of issues.

 

1. It reprogrammed one of my patches during a gig and the Wah wouldn't work, I have the expression pedal switch set to activate the Wah (EXP1) and EXP1 is set to control the Wah but it changed to the opposite, causing the Wah expression to be controlled by EXP2 and the Wah still switching on with EXP1. I tried numerous times during the gig to re-select the patch to fix the problem and it remained that way until I turned off the unit and turned it back on, when it magically works properly again.

 

2. Some of my patches no longer work, I had a Twin Harmony stereo separated patch. Since 2.8 the Twin Harmony (shown as Pitch) no longer functions at all with this setup, I have to remove the bottom path chain in order for it to do anything, moving the Pitch shifter into the bottom path also works (but that changes the sound). Infact on further inspection the top chain now ends at the amp, I just get the amp without the cab/pitch/delay/eq.

 

094ad125d6aa8f1bf7ec9acc41197ed6.png

As can be seen here. I'm pretty disappointed so far, it's nice to have a few new toys to play with but I wish I had stuck with 2.7 because it was actually working reliably, I haven't seen what other patches may have broken or changed yet.

 

4e9910498e9df35c83724276dbe34b49.png


This is the signal path I actually get with this patch now.

Share this post


Link to post
Share on other sites

You can roll back to 2.71 until they fix what's wrong. Just assuming you weren't aware of that.

Share this post


Link to post
Share on other sites

Ha! Don't take it wrong but I'm delighted you have this issue. Looks strangely related to my problem 2B path disappearing and might prove I'm not crazy.

 

I'have had issues with upgrading to 2.8, USB, driver and such. Stories with PC. That's now a fact of life. I suceeded in the and and I've noticed all my presets were not behaving properly. Went back to 2.71 in an instant. But then I did not take time to investigated AND KOT, and those new apms did sound interesting.

 

Wiped out everything before the 2e upgrade to 2.8. Blank slate. 

 

I built this preset (FRESH 2.8.hlx) from scratch to reproduce quickly my presets I used with 2.71 and there it is again. No 2B path.!

 

Can't blame a corrupt preset, backup or whatever. 

 

Since all my song based presets are from the same template, all my presets would have to be rebuilt. That why I'm still on 2.71.

 

I will trying again when I get my HELIX from the shop for a faulty joystick.

 

Share this post


Link to post
Share on other sites

Have you checked your split and merge blocks to see if anything changed during the update? Possibly the 1b path got muted somehow?

Share this post


Link to post
Share on other sites

I feel your frustration. Encountering yet undiscovered or newly caused bugs is always a potential with any update release. If your Presets and Setlists were backed up before updating, restoring an earlier firmware build and the pre-existing Presets is a quick and simple task.

Share this post


Link to post
Share on other sites
18 hours ago, bigbazz86 said:

So I've installed 2.8 after a lot of hassle last week and I've now played a couple of gigs with it and came across a bunch of issues.

 

You really are a brave soul to update to a new firmware version, especially when you know that you have gigs coming up.

 

I realise that out on the “bleeding edge” of technology there will always be a need for “Test Pilots”. Although, I would hazard a guess that there are many, many users on here that rely on their Helix as a tool to do a job and would certainly not even consider taking a relatively untried and tested piece of equipment on the road.

 

Luckily, reverting to the previous v.2.71 is a quick and painless option, until these issues are resolved.

 

Glad I’m a studio rat.

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, datacommando said:

 

You really are a brave soul to update to a new firmware version, especially when you know that you have gigs coming up.

 

I realise that out on the “bleeding edge” of technology there will always be a need for “Test Pilots”. Although, I would hazard a guess that there are many, many users on here that rely on their Helix as a tool to do a job and would certainly not even consider taking a relatively untried and tested piece of equipment on the road.

 

Luckily, reverting to the previous v.2.71 is a quick and painless option, until these issues are resolved.

 

Glad I’m a studio rat.

 

 

 

 

I've never had trouble with it in the past so it just didn't cross my mind, every other update has been great. The install process was even more risky, I set it to update as I jumped in the shower about 2 hours before the van was due to show up for a weekend out, when the install process messed up and then the computer wouldn't recognise the Helix, ended up only leaving 10 mins late but that was stressful, then the first issue happened that night while playing a wah solo and noticing my wah wasn't working.


Yesterday I discovered my dual path patches weren't working so I made this post, thankfully none of them are crucial for live. Last nights show was fine with no issues, fingers crossed I should be fine until monday and then I will revert back until Line 6 get this sorted.

  • Upvote 1

Share this post


Link to post
Share on other sites

Had similar problems last night gigging helix with with the 2.8 update. Wah not  working as programmed, and quite a big drop in volume on the xlrs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...