Jump to content
Sign in to follow this  
Dyonisos2005

Snapshots and how to reset enable stomps

Recommended Posts

I searched and found no answer.  If my Helix floor switches are set for both snaps & stomps (4 snapshots in top row, 4 stomps in bottom row), and I select a stomp effect while in one snapshot, then select another snapshot, the stomp is off in the new snapshot, as it should be, but then if I return to the original snapshot the stomp I turned on earlier is still on, which can be a pain in many cases.  I'm still a helix newb and was wondering if there's a setting somewhere to make snapshots "forget" that some stomp had been enabled last time it was selected?  Thanks.

Share this post


Link to post
Share on other sites

Go to Global Settings>Preferences>Snapshot Edits and set it to Discard.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...