Jump to content
Sign in to follow this  
rockinb

Restore to backup

Recommended Posts

I have wasted over a day trying to install the horrible 2.80 update for my Helix floor.  I surrender !  I am stuck with an unusable unit .. 

 

Could someone PLEASE tell me the steps required to go back to my 2.71 version which i did backup prior to entering the Hell of the 2.80 install .. 

 

My updated HX edit does not recognize my Helix.  It either doesn't see it at all or tries to connect, fails, and says connection interupted.

 

My Line6 Updater recognizes my Helix about one out of ten tries but all attempts to install 2.80 then fail ..!

 

When I turn my Helix on , it briefly says my version is 2.80 (which never installed) just before going to a boot failure screen.  I have tried many USB cords and all USB ports with no hubs involved .

 

Someone please tell me (and many others) how to go back ... step-by-step  !

 

this sucketh bigtime ... gig tomorrow !!

Share this post


Link to post
Share on other sites

I'll wait for a pros response but my helix edit keeps loosing connection - never did that before getting annoying - think I may roll back to

Share this post


Link to post
Share on other sites

Rockinb see here - I think I will roll back see how it works

 

 

Share this post


Link to post
Share on other sites

Rolled back - all seems fine - if you didnt create a backup before installing 2.8 you can still do this it works but you will have to probably have to resort out your snapshots

 

It also put my global settings back which is nice

 

1. Uninstalled Helix Edit 2.8

 

2. Launch the Line6 updater the new version is fine - you will see big Helix 2.8 graphic - click on it it will now bring up older versions

 

3.  Click to update to 2.71

 

4. Strange part while it was updating got some 2.8 message just hit ok - it continued and started to update to 2.71 - appeared for a bit it was stuck so I x out and got message that said do you really want to do this - I said no then it finished updating

 

5. Installed Helix Edit 2.71 launched it then in Helix Edit menu I hit restore to a backup I made before doing 2.8 - let it do its thing - all set everything back again

 

Me thinks it could be an issue with Helix Edit program not 2.8 update in the Helix unit - but not sure - I will wait till things get sorted out before updating again

Share this post


Link to post
Share on other sites

thx so much rsvette12 for the response.

 

Unfortunately, my Line6 Updater still does not recognize my Helix when I open the Updater.

 

Please tell me if you just turned your Helix on or did you push any buttons while you booted  ( i.e. 6 & 12 for a safe boot)

Also , at what point did you reboot (turn on) your Helix

I got the Updater to see my Helix once , but when I tried to install 2.71 , it said it was but nothing happened.  I even did the x out and pushed "no" but still no progress on the install.   

 

Any further info MOST appreciated.

Share this post


Link to post
Share on other sites
3 hours ago, rockinb said:

thx so much rsvette12 for the response.

 

Unfortunately, my Line6 Updater still does not recognize my Helix when I open the Updater.

 

Please tell me if you just turned your Helix on or did you push any buttons while you booted  ( i.e. 6 & 12 for a safe boot)

Also , at what point did you reboot (turn on) your Helix

I got the Updater to see my Helix once , but when I tried to install 2.71 , it said it was but nothing happened.  I even did the x out and pushed "no" but still no progress on the install.   

 

Any further info MOST appreciated.

 

Make sure you aren't running HXEdit when you run the Line6 Updater and that your Helix is up and running.

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, rockinb said:

thx so much rsvette12 for the response.

 

Unfortunately, my Line6 Updater still does not recognize my Helix when I open the Updater.

 

Please tell me if you just turned your Helix on or did you push any buttons while you booted  ( i.e. 6 & 12 for a safe boot)

Also , at what point did you reboot (turn on) your Helix

I got the Updater to see my Helix once , but when I tried to install 2.71 , it said it was but nothing happened.  I even did the x out and pushed "no" but still no progress on the install.   

 

Any further info MOST appreciated.

 

Hi,

 

I posted a reply to your original request for help - I didn’t see that you had started a separate thread. That makes life 

difficult for all of us.

 

Now I don’t know if my response in the other thread will be any more help than the ones here. Seems like most of it has been covered.

 

EDIT:

Oh, yeah. You never mentioned something really important - what computer system you are using.

If it’s a Windows machine, the reason for the failed update could be due to an issue with the drivers in Window.

Read this thread for a possible solution.

 

https://line6.com/support/topic/48425-installed-28-helix-rack-bricked-cant-roll-back-boot-mode-does-fail/?page=3&tab=comments#comment-305430

Edited by datacommando
Additional info

Share this post


Link to post
Share on other sites

Hey guys .... i appreciate what help i got. 

 

i tried every combination of updates, cords, ports, restarts, safe boots for the last 36 hours ... although i don't know why ... i finally was able to get the 2.80 updater to recognize my helix ; after many attempts to reload version 2.71 that failed ... i finally got one to go through and restore my unit to 2.71. 

 

all of my presets. snapshots, and settings relaoded automatically.  i did not have to restore my backup with HXEdit. .... not sure why ..  but glad for it !!

 

Future updates will have to be bullet proof for me to try this again .. !!

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, rockinb said:

Future updates will have to be bullet proof for me to try this again .. !!

 

Best settle in for a looooooong relationship with 2.71, then...;)

Share this post


Link to post
Share on other sites
1 hour ago, cruisinon2 said:

 

Best settle in for a looooooong relationship with 2.8, then...;)

 

Do you mean 2.71 he stated hes back to 2.71

 

finally got one to go through and restore my unit to 2.71

Share this post


Link to post
Share on other sites
2 minutes ago, rsvette12 said:

 

Do you mean 2.71 he stated hes back to 2.71

 

finally got one to go through and restore my unit to 2.71

 

I stand corrected...

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, cruisinon2 said:

 

I stand corrected...

 

Nah your way smarter than me :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×