Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Disable qwerty


Recommended Posts

Since updating to 2.8, which is awesome, I have one problem. When I connect my iPad via usb and the camera connection kit, the Helix becomes the keyboard for the iPad.  I use the iPad to run BandHelper for set lists, and I also use the Helix to fire off samples from the iPad.  The Helix becomes the audio device for the iPad, and all of my samples come out of the Helix, which is what I want.  However, whenever I need to do anything on the iPad that requires a keyboard, I have to disconnect it from the Helix so the iPad keyboard comes back.  Is there a way to disable the Helix from emulating a QWERTY keyboard?  It would sure help.  


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...