Jump to content
rblissett

Helix 2.6 -> 2.81 my custom presets ported too!?

Recommended Posts

Maybe I missed something, but being super nervous about losing all my presets, I did multiple backups in multiple different ways, just to be sure I didn't lose any of my custom presets. Did the update as per the very detailed instructions and ya after about 25-30mins I was up and playing again and low and behold.... all my presets were still there.

 

So my question to you guys..... I thought we were suppose to lose the presets and would require an import from the backup, did I just get lucky? Or did everyone else have the same experience.

 

Just want to make sure I actually updated properly, I'm guessing it did as it shows 2.81 on boot-up.

 

I have 2 user folders in use - user3 and user4 and all my presets and IRs remained without requiring an import.

 

Cheers! R.

Share this post


Link to post
Share on other sites

You'll only lose stuff if you go through the process of loading the new factory presets after the update itself is completed...that wipes out everything, including the user set lists. If you skip that step, everything should be right where you left it before you did anything.

Share this post


Link to post
Share on other sites

Oh ok. I don’t recall skipping steps but maybe I did. Something has to explain this and this sounds reasonable. 

 

This is is what I do remember, downloaded the latest helix edit and updater software and extracted (MAC). Plugged in Helix LT floor and ran updater software. Followed the prompts, sat back and waited for it to finish. I just don’t remember being prompted for installing the new presets, but likely I had to. 

 

Thx for the info! Rob

Share this post


Link to post
Share on other sites
7 minutes ago, rblissett said:

I don’t recall skipping steps but maybe I did. Something has to explain this and this sounds reasonable. 

 

Hi,

 

Step 4 of the Release Notes was the bit where it mentions installing the new Factory Presets, it also warns that it will erase all you custom presets if you chose that option.

 

;-)

Share this post


Link to post
Share on other sites
7 minutes ago, datacommando said:

 

Hi,

 

Step 4 of the Release Notes was the bit where it mentions installing the new Factory Presets, it also warns that it will erase all you custom presets if you chose that option.

 

;-)

 

Ha, I definitely missed that lol. I’m months away from the big 5-0. I’m playing the age card on this one. Thx guys. 

Share this post


Link to post
Share on other sites

I did the update on my Mac and as with the op, mine went fine. I also went on to load the new factory presets and, yes, all of my old presets were erased, as expected. Of course, I had backed up everything and it was easy to go and grab my old setlists and rebuild all of the presets.

Share this post


Link to post
Share on other sites
59 minutes ago, rblissett said:

Oh ok. I don’t recall skipping steps but maybe I did. Something has to explain this and this sounds reasonable. 

 

This is is what I do remember, downloaded the latest helix edit and updater software and extracted (MAC). Plugged in Helix LT floor and ran updater software. Followed the prompts, sat back and waited for it to finish. I just don’t remember being prompted for installing the new presets, but likely I had to. 

 

Thx for the info! Rob

 

You didn't get prompted... it's a separate operation from the update itself, and you have to initiate it yourself. So you didn't "miss" anything per se... you just didn't move on to the next step. But it's entirely optional. I've never bothered with it, through however many firmware updates I've done since getting this thing a couple years ago.

Share this post


Link to post
Share on other sites

Thx cruisinon2, I did some digging and see now that if I do the hardware reset procedure it will then load only the ‘new’ presets. Which makes sense :-).  

Share this post


Link to post
Share on other sites
45 minutes ago, rblissett said:

 

Ha, I definitely missed that lol. I’m months away from the big 5-0. I’m playing the age card on this one. Thx guys. 

 

 

Ha ha ha, months away! That one doesn't work with me, I'm many years the other side – you are a mere child yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...