Please ensure Javascript is enabled for purposes of website accessibility Jump to content

My spider v MK1 is not updating the 2.0 update using the spider remote app


Recommended Posts

I have been trying to update my mk 1 spider v with the 2.0 update using the remote app and it just does not work!!!!!!!! It keeps coming up it has been successfully downloaded but then the screen just has a spinning waiting circle. I am using am Android phone with the app any help appreciated maybe I'm just missing something very simple 

Link to comment
Share on other sites

You can't update the firmware with the remote app. You need the "updater" tool. Use a PC or Mac.

Down the tool from here:


It's on the right side of the screen.




If you are trying to update the remote app itself, perhaps try removing the old app first, reboot your device, and re-install from the app store.


Link to comment
Share on other sites

  • 2 weeks later...

I'm using the updater but I keep getting an error occurred message. I'm using google to download the updator, v 1.18. I start the updater, it sees my V240HC at v1.03, it starts the update. It goes to a "generating post update message" and then it says an error occurred and to try and unplug and replug the usb cable. I did that, I tried the lower version updates first, I tried downloading the update and using the updater in offline mode. 


Any ideas?

Thanks, Brian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...