Jump to content
TokyoHam

Sonic Port + iOS 13 = NG?

Recommended Posts

2 hours ago, cwhiley said:

I don’t believe Line6 can’t fix it. It’s their fault for not making changes to support the OS like every other manufacturer.


Making changes to what? The Sonic Port doesn’t have updatable firmware (that I know of), and there’s no Line6 driver on iOS; it just uses the regular USB/Lightning audio driver. So there’s really nothing Line6 could do about this.

 

i still blame them, but for (apparently) not bothering to report the problem, or warn users, until the day iOS 13 shipped.

Share this post


Link to post
Share on other sites

Yes, it does. If you look at the manual it says firmware can be updated through the Mobile POD app.

Share this post


Link to post
Share on other sites

Yep, Line 6 problem from the start.  They knew about this in Beta For IOS  13,,,I use my ipad for 1 thing...MUSIC .  Now I can't...I registered every line 6 product I own...Yes, c'mon , register your product.  Give all your information.  But when a critical update will cripple your Line 6 DEVICE,  your on your own with no warning!  You have my email, serial numbers from products that I own,   how about,   *Hey Sonic Port Owners...Don't update your IOS because we know your device will not be compatible".....I could have lived with Apple 12.4 .  Didn't need Apple IOS 13. Now almost 4 weeks ....with a sonic port used for a  paper weight.  I have purchased about 5 to 6 guitar Apps from Itunes that CAN NOT BE USED because I have a non working guitar interface. Sorry to vent my frustration here....Thanks for listening...    

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, xaperfly said:

Any good news with new ios 13.1.3?

Yes! I upgraded this morning and my guitar apps are now working through my Sonic Port. So far, the only app I'm still having an issue with is Tonebridge with the Sonic Port but that's a minor irritation for now. Upgrade worked for me, I would advise others to upgrade to 13.1.3.

Share this post


Link to post
Share on other sites
56 minutes ago, xaperfly said:

My still not working :(

Update...mine worked for 10 minutes and is now back to being unresponsive. No changes made between the time it worked and then stopped working.

Share this post


Link to post
Share on other sites

13.1.3 update: STILL NOT WORKING. 
 

iPhone 7 Plus on Sonic Port lightning. 
 

F U Line6. For real.

 

This is straight up bending everyone over. Unapologetically! 

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, dcho said:

Yes! I upgraded this morning and my guitar apps are now working through my Sonic Port. So far, the only app I'm still having an issue with is Tonebridge with the Sonic Port but that's a minor irritation for now. Upgrade worked for me, I would advise others to upgrade to 13.1.3.

 

? .....after my , try to solve ithis... -on my IPad(5th generation) -,  Mobile Pod  &  Sonic Port is NOT  working  even  with upgraded ios 13.3.3.

 

With what of  other`s  "guitar apps" does it work ?

 

 

 

Share this post


Link to post
Share on other sites

IOS 13.1.3 does still not work with Sonic Port and Ipad Air 2 and Iphone 8

Share this post


Link to post
Share on other sites

The device is a brick.
 

Other apps won’t solve it. I never used the line6 app other than for the Level monitor. I just used it for my regular iPhone camera app. 
 

 

Share this post


Link to post
Share on other sites

Ipad pro 10.5, ios 13... Works fine via camera connection kit(USB connection) this one is cheap, and works. 

https://s.click.aliexpress.com/e/W2jzKFY

Share this post


Link to post
Share on other sites
32 minutes ago, Yalovitskiy said:

Ipad pro 10.5, ios 13... Works fine via camera connection kit(USB connection) this one is cheap, and works. 

https://s.click.aliexpress.com/e/W2jzKFY

 

Thanks !
But then I need a USB cable for the Sonic Port, right ?
Mine only came with a lightning cable.

What a shame !

Share this post


Link to post
Share on other sites

Huh??? 
 

There’s no usb to whatever funky proprietary connector that is on the Sonic Port device. It’s that connector to lightning.
 

There is no usb cable. If someone has a link to one in the United States I’d be glad to be wrong. 
 

I have a USB camera adapter for my iPhone but there’s no way to hook my Sonic Port to it best I can tell. 

Share this post


Link to post
Share on other sites
16 hours ago, Yalovitskiy said:

This solution works only for sonicport VX. There is two types of connection. 

 

So, with my non-VX Sonic Port I've been bricked !

Very nice.

Share this post


Link to post
Share on other sites

After the latest iOS update I've heard my guitar intermittently when starting PodFarm on my Ipad, then Podfarm crashes. So maybe getting a step closer.

Share this post


Link to post
Share on other sites

IPadOS 13.2 just arrived and changed nothing to this problem, still no sound through the Sonic Port VX, it's a shame!  Some guys here in the forum wrote that the Sonic Port VX could also be connected with a usb/lightning camera connection kit, does it matter which one I use or are some specifications needed?

Share this post


Link to post
Share on other sites

 

it's not fun anymore, it's pathetic. I understand that problems are happening but they can't fix it by 5 fixes?

 

Share this post


Link to post
Share on other sites

This is annoying but I'm going to try the USB to lightning adapter workaround. Has anyone tried it on an iPhone 7?

Share this post


Link to post
Share on other sites

Extremely disappointing 

I think I'll get a iRig HD 2 ...and of course forget about my Line 6 HX Stomp Christmas present

I understand that Apple might not care about Line 6 losing costumers. But Line 6 (Yamaha) should be more concerned.
But I'm probably  wrong

Share this post


Link to post
Share on other sites

Auch mit 13.2 geht nix. Bereits das Einstecken des Lightning-Kabels stört die Videofunktion so, dass  bereits aufgenommene Videos nicht mehr abgespielt werden können, ganz abgesehen von der fehlenden Audio-Funktionalität. Schon das bloße Verbinden führt auch zu Störungen der Video- Kamera, wenn diese nicht für Ihre Aufnahme ausgeführt werden, wird das Bild gestört, so als ob ein Störimpuls von Line6 im Abstand von einigen Sekunden immer wieder gesendet wird. Nach dem Lösen der Verbindung von iphone zu line6 beruhigt sich dann alles wieder. Bereits aufgenommene Videos laufen dann ebenso wieder an wie Neuaufnahmen.

Share this post


Link to post
Share on other sites

Come on Line 6, I purchased the Sonic Port to use with an ipad. You should be on the case and let Apple know your 'approved' product isn't working on their products. I will never buy another bit of Line 6 kit as your customer service is useless.

Share this post


Link to post
Share on other sites

Have any of you having these issues actually opened up a support ticket? That's probably your best bet as these forums aren't necessarily regularly monitored by Line 6. Support tickets are the best way to get actual answer from Line 6 CS (although, at the moment, the fires in southern CA may impact the response times).

Share this post


Link to post
Share on other sites

I opened up a support ticket a few days ago but the answer was the same as the posting of Line6 here: "it's up to Apple to fix this problem, we don't know how long it will last and  maybe you should try the downgrade to iOS12 " - a very disappointing answer. Why didn't they sent an email beforehand like other manufacturers when a major OS-upgrade is announced: "we are not quite sure if your system will run properly and stable, so please wait until we know about this"?  Really annoying and superfluous for all users - but hey - the Sonic Port is a niche product related to all  other and - of course - more expensive devices they offer, I guess....

Share this post


Link to post
Share on other sites

I order iRig 2 HD no more waiting. R.I.P Line 6, very dissapointing situation.

All the timy by musican buddies told that L6 stuff is not guitar gear but toys.

Now i know that by myself

Share this post


Link to post
Share on other sites

How is it possible that all other competitive products work just fine and the product of a huge company like line 6 has screwed this up so badly? Means they designed the product in a bad way. This is ridiculous. I already got an irig hd 2. I m selling the sonic port when they fix it some day and will never look back.

Share this post


Link to post
Share on other sites

I'm upset like everyone else about this but one word of caution. I bought the irig HD 2 a couple weeks ago. Mostly it works ok but I would say that the sonic port is better. I plug my audio interface into a speaker and with the irig it often disconnects and I have to power off/on the speaker to get it working again. Never had this issue with the sonic port. If they are working, I will keep them both but I would never use the irig if you have to perform somewhere. 

Share this post


Link to post
Share on other sites

Don’t despair my fellow SonicVX. Yes after updating to IOS 13 the given lighting cable does not work period. Use your own lighting cable that comes with any iOS devices , convert the USB 1 side Using a converter to convert to the smaller USB head. It’s cost around sgd $2.50  and connect to the other VX port And you’re good to go. 

Share this post


Link to post
Share on other sites

c˙mon ... Line 6...Is it not yet time to resolve this IOS 13 problem ?

Apple updates ( 13.* ) almost on "daily" base. Is there - for Line 6- really nothing to do , to maybe  "jump in" in the  next of upcoming update ?

Share this post


Link to post
Share on other sites
On ‎11‎/‎3‎/‎2019 at 8:17 AM, Bearben said:

Don’t despair my fellow SonicVX. Yes after updating to IOS 13 the given lighting cable does not work period. Use your own lighting cable that comes with any iOS devices , convert the USB 1 side Using a converter to convert to the smaller USB head. It’s cost around sgd $2.50  and connect to the other VX port And you’re good to go. 

 

Hello Bearben….would one of these work with a VX? https://www.ebay.co.uk/sch/i.html?_osacat=123422&_odkw=otg+usb+to+lightning&_from=R40&_trksid=m570.l1313&_nkw=otg+usb+to+lightning+13&_sacat=123422

 

Thanks

image.png

Share this post


Link to post
Share on other sites

After a decade and a half of being a loyal line 6 user/customer of many line 6 products, I have decided I am done with this whole debacle and ordered an IOS guitar interface from a competitor. Being involved with developing software I can honestly say that Line 6 has no one to blame but themselves for deciding to screw their customers by not taking appropriate action to head off this fiasco with IOS13. I did not pay money to have a paperweight that I can no longer use sitting on my shelf. Good luck to those who stick it out but I am done. Goodbye line6! 

Share this post


Link to post
Share on other sites

Anyone know if this really works?

 

Has anyone tried the new IOS update 13.2.2?

 

so frustrating waiting; thanks in advance.

Share this post


Link to post
Share on other sites
1 hour ago, musikman4christ said:

Anyone know if this really works?

 

Has anyone tried the new IOS update 13.2.2?

 

so frustrating waiting; thanks in advance.

 

Just installed the update to iPadOS  13.2.2  and furthermore no sound through the sonic port vx :-( :-(   - what's the real problem behind this?  Ridiculous and annoying once again...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×