Jump to content
TokyoHam

Sonic Port + iOS 13 = NG?

Recommended Posts

 

 

It's about time. Only took 5 months.....just goes to show how low on the list these low level fixes are to Apple.....

Lets see if it makes it to the release version....

I bought an IK multimedia iRigHD.....so now I guess I have TWO interfaces....although....the Sonic port can't be used into the computer......only iOS
 

 

giphy.gif

Share this post


Link to post
Share on other sites

Glad to hear that a solution is on the way as I started to be desperate to test alternate solutions !
Just need a little more patience I guess. 
Thanks to all the Beta testers !

Share this post


Link to post
Share on other sites

It’s poetic how the 5th page started with the good news thanks to @Zooforce. Now we just need to wait another month maybe, but I’m ok with that, knowing that is fixed.

Share this post


Link to post
Share on other sites

how possible and/or viable would it be to have a collective  sue  from everyone?

 

it is just not fair that they are not going to do anything. 

Share this post


Link to post
Share on other sites
2 hours ago, xaccax said:

how possible and/or viable would it be to have a collective  sue  from everyone?

 

it is just not fair that they are not going to do anything. 

 

Did you see the posts right before yours? It looks like Apple has taken care of the issue in the current iOS beta build, so it should be available in the official release whenever that's released. Line 6 has said all along that Apple broke this functionality, so it looks like they were correct.

Share this post


Link to post
Share on other sites

Hi guys,

Has anyone tested the iPadOS 13.4 official version and does Sonic Port still work? In the public beta it works I know, but the iPad has been slowing down, so I wonder if the public beta is causing this slow performance and would like to try the official released version.

Thanks

Share this post


Link to post
Share on other sites
On 2/11/2020 at 9:21 PM, asphodelos said:

These are good news...looking forward to the official release of iPadOS 13.4...

My apologies, I see that the official version hasn't been released yet.

Share this post


Link to post
Share on other sites

If we're all going to be isolated because of Corona, could Apple please get their finger out and release 13.4 so that we can get back to making some music while we're in lock-down!

  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/16/2020 at 7:14 PM, m-ram said:

13.4 final will be released tomorrow


Sorry, probably not today but it will be released this week.

Share this post


Link to post
Share on other sites

Apple will release iOS & iPadOS 13.4 final version on the 24th of March. If someone will test it please share the results here?

Thanks

Share this post


Link to post
Share on other sites

Just updated my ipad to ios 13.4 and still nothing... No sound, just a flashing red light for 30 sec from the sonic port... 

  • Confused 1

Share this post


Link to post
Share on other sites

Upgraded and tested with Sonic port (non-vx) Uberchord and Tonebridge apps, all seems to be working properly now. 
 

update:  just tried bias fx, bias amp 2 and mobile pod out of curiosity, all is working!

Share this post


Link to post
Share on other sites

Just installed iPadOs 13.4 on my iPad 2017 a few hours ago and all apps I tried worked fine - MobilePOD, Garageband, Borderlands, Cubasis...no problems so far!

Share this post


Link to post
Share on other sites
12 hours ago, Smashcraaft said:

I will try the Sonic Port with MobilePOD, Bias Amp2 and Bias FX tomorrow.

BIAS Apps work fine here… finally 

Share this post


Link to post
Share on other sites

Finally! The redemption we've all been praying for has been granted by ios 13.4! My iPhone X works flawlessly with my sonic port non vx version, after the update. Tested it with my six strings and bias fx and almost broke into tears when I could finally hear the sounds coming out of my speakers. :') I'm once again very thankful to this forum for having us informed upyo date of what happening. A big shout out to thr guys who professed the gospel words of ios 13.4 fix xD indeed its a miracle. I'm alas thankful to apple as well as line 6 for not letting us down ultimately even though there has been a delay. 

Share this post


Link to post
Share on other sites

Another non-VX Sonic Port working here !

iPad Air 2, Audiobus 3, Bias FX, Garage Band ...all sound good.
 I just rediscovered how nice and useful this interface is

Thanks all of you in the forum for keeping this alive !

 

Share this post


Link to post
Share on other sites

We're glad to announce that we’ve tested the iOS 13.4 release and the problem with Sonic Port and Sonic Port VX driver is resolved.

 

Confirmed by YGG QA. Thanks for your patience, guys.

Share this post


Link to post
Share on other sites

Tested Garage Band and Mobile Pod apps, all are working great!

Has anyone tested the newly release iPadOS 12.4.6? Does it work ok?

 

Note: iPadOS 12.4.6 was released on March 24, 2020, for devices that don't support iOS 13. 

Many Thanks 

Share this post


Link to post
Share on other sites
On 3/29/2020 at 12:55 PM, jelly78 said:

Tested Garage Band and Mobile Pod apps, all are working great!

Has anyone tested the newly release iPadOS 12.4.6? Does it work ok?

 

Note: iPadOS 12.4.6 was released on March 24, 2020, for devices that don't support iOS 13. 

Many Thanks 

I opened a ticket about this and got the below reply from Line6 support:

 

Hi,
We don't test it there anymore but it should work fine with Sonic Port products. The main issue we’ve had is with iOS 13, which was resolved now with the latest release of iOS 13.4 from Apple.
iOS 12, for iPad and iPhone have worked fine in the past
Best regards
Line 6 Support Europe

Share this post


Link to post
Share on other sites
On 4/1/2020 at 2:23 PM, baboo1966 said:

... did somebody test with IPhone 7 ??? BIAS FX + SONIC PORT ???

Works (BA2 & BFX2)

Share this post


Link to post
Share on other sites

iOS 13.4 seems to have fixed the issue. The Sonic Port VX works just fine on my iPhone. Downloading the update to my iPad now (hopefully it works on there too)!

 

Finally!

Share this post


Link to post
Share on other sites

Not sure what I am doing wrong !! Iphone 11 ios 13.4.1 amp demo works, but there is no signal coming in from guitar, and no outgoing signal.  unit works fine with old ipad (not sure of the Ios on that one)  am I missing adjusting a setting or something?  

Share this post


Link to post
Share on other sites

Please help as Sonic Port is not working. Currently running IOS 13.4.1 IPhone X. Red light is blinking but not connection. IPhone X.

BC7E38BE-71E4-4611-A84F-5D1E25E91E87.png

Share this post


Link to post
Share on other sites
On 4/4/2020 at 12:33 PM, redraider08 said:

iOS 13.4 seems to have fixed the issue. The Sonic Port VX works just fine on my iPhone. Downloading the update to my iPad now (hopefully it works on there too)!

 

Finally!

 

So it took Apple twelve versions and 6 months to get this little device that millions of musicians use (and depend on) around the world to work properly with the release of POS 13.4. How incredibly embarrassing that a company the size of Apple can release this kind of crap.

 

Now --- the       my-iMac-only-cost-me-6000-dollar       question is --- does the Sonic Port work with the recently released POS 13.4.1 or is everything broken again?

 

Honestly man, I'm afraid to install Apple updates on my iPhone and on my iMac --- POS updates or muckOS updates, makes no difference, Apple quality has sunk like the Titanic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...