Jump to content
Marianobunge

cant update 2.81

Recommended Posts

hello there. ive been trying updating the firm of my helix as usual, said an error ocur and now its useless, it wont come back to the 2.71 wich i had. Pleas any suggestion? what shoud i do!

 

 

Share this post


Link to post
Share on other sites

 

36 minutes ago, Marianobunge said:

hello there. ive been trying updating the firm of my helix as usual, said an error ocur and now its useless, it wont come back to the 2.71 wich i had. Pleas any suggestion? what shoud i do!

 

 

 

https://line6.com/support/topic/50596-another-boot-failureentered-update-mode-thread/

Share this post


Link to post
Share on other sites
3 hours ago, Marianobunge said:

ive been trying updating the firm of my helix as usual,

 

There is nothing "as usual" about updating to 2.8 (or 2.81) from the earlier versions. 

There are comprehensive instructions on how to do it.... did you read those?

 

3 hours ago, Marianobunge said:

said an error ocur and now its useless

 

Did the error state "Boot Failure. Entered Update Mode!"

If so... that was also part of the install process and is clearly laid out in the instructions. 

 

If that looks familiar, then this is how you recover....

  • Turn off the Helix
  • Download the latest HX Edit (2.81) and install it
  • When you get to the options section of the install... LEAVE THEM ALL CHECKED. That is safer than unchecking something you need in error. 
  • DO NOT Open HX Edit after it installs... if it is open it will interfere with the updater. 
  • Start the Helix with FS6 and FS12 pressed (this will force the Helix into update mode)
  • Now start the LINE 6 Updater and it should guide you through a successful update. 
  • TIP: Pay attention to the messages on the computer screen, not on the Helix itself!
  • Upvote 1

Share this post


Link to post
Share on other sites

Well, there you go again telling us we gotta go and read something!!! 

 

 

 

 

 

 

;P

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
6 hours ago, Marianobunge said:

Pleas any suggestion? what shoud i do!

 

Well, the entire internet has been alive with this since the release of v2.8 in July, so you obviously never bothered to check before posting here. Also you don’t appear to have bothered looking through the large amounts of posts on here. Also you expect to get help without stating what computer and operating system you are using. Actually I must be psychic because I’m going to guess that you are using a PC with Windows.

 

The new firmware and subsequent v2.81.0 release came with lots of very detailed installation instructions/release notes. It seems that almost every problem with the update was a result of certain users failing to read those instructions.

 

Luckily for you, and everyone else who ignored the notes, this is not fatal and it can be fixed and if you still can’t get it to work after reading these replies you can always roll back to v2.7 

 

So when you named this thread “Can’t update 2.81” my suggestion is, yes you can - you just need to read the instructions.

 

Good luck.

 

Share this post


Link to post
Share on other sites

thank u peter!!!!.

 

Wont bother answering all this smart genious guys (there really were comprehensive intruction? don tell). For fortune i could restore 2.70 and start again pressing the update FS. 

 

Be safe, be happy, and dont let anybody make u afriad ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...