Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Transferring data problem


Recommended Posts

Hi, I just bought an HX Stomp. Downloaded my first IR and was trying them out.

Just for fun, I cleared  them to try new ones and now I'm having problem transferring IR to my unit, even the same IR i was already using.

My HX Stomp stays "blocked" saying Transferring Data... and my soft is also blocked.

I tried changing USB Ports, not using a hub, any possible combination and it's driving me crazy.

I even reset everything and still doesn't work.

Could it be a faulty unit?


Thanks in advance for your help



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...