Jump to content
amonclus

Transferring data problem

Recommended Posts

Hi, I just bought an HX Stomp. Downloaded my first IR and was trying them out.

Just for fun, I cleared  them to try new ones and now I'm having problem transferring IR to my unit, even the same IR i was already using.

My HX Stomp stays "blocked" saying Transferring Data... and my soft is also blocked.

I tried changing USB Ports, not using a hub, any possible combination and it's driving me crazy.

I even reset everything and still doesn't work.

Could it be a faulty unit?

 

Thanks in advance for your help

 

 

Share this post


Link to post
Share on other sites

I think you're looking in the wrong place.  It's not saying blocked because of your USB connection, it's probably saying blocked because of file access rights on your computer or maybe you're trying to import the wrong file type such as a ZIP file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×