Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Problems With Pod Hd 300. Help Please.


Recommended Posts

People. I'm from Russia, please sorry for my English.

I have line 6 pod hd 300. 

When I tried to flash my pod using monkeys, program generated an error.

Since the computer does not determine its more, writes could not find driver.

I tried to install the drivers manually, writes found the driver, but the device may not work correctly.

I tried to return to factory settings, but it did not help.

The device is working properly, the device is working properly.

Please help solve the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...